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Microsoft Excel pripada grupi elektronskih programa za tabelarna izracunavanja podataka - takozvanim
»radnim tabelama«.

Excel je najpopularniji program za dinamicko preracunavanje tabela. Za razliku od statiCke tabele koju bi
rukom napisali na papiru, u Excelu ako se podaci u prve dvije ¢elije promijene, automatski (dinamicki)
mijenja se i rezultat u trecoj Celiji. Sa Excelom se mogu vrsiti sloZeni proraCuni iz matematike, statistike,
knjigovodstva, ekonomije, linearnog programiranja, tehnike uop$te. Programi poput Excela su Lotus 1-2-
3i VisiCalc.

Excel sadrzi mnoge karakteristike koje pojednostavljuju rad na svakodnevnim zadacima. Mogu se lako
obraditi velike koli¢ine podataka. Sa podacima se lako upravlja.

Excel nudi:

dovoljan broj redova i kolona,

laku navigaciju unutar programa,

preko 230 formula za razne vrste izracunavanja,
fleksibilne naredbe,

mogucénost kori§éenja kao jednostavnije baze podataka,
lak unos, izmjenu, prenos i formatizovanje podataka,
mogucnost povezivanja sa drugim programima,

zastitu podataka,

poslovnu grafiku,

poseban programski jezik za izradu mini-aplikacija,
shimanje u HTML formatu, tj. moguénost pretvaranja dinamicke tabele u podatke za Internet itd.

OSNOVNI POJMOVI | OSOBINE

Pokretanje programa

Excel se pokrec¢e na isti nacin kao i druge aplikacije pod Windows-ima. Moze se pokrenuti na neki od

sljedec¢ih nacina:
» dovodenjem kursora miSa do ikone za Excel i dvostrukim klikom lijevim tasterom; X
» jednim klikom na ikonu Excela iz Start menija, ili iz Taskbara;
» otvaranjem nekog dokumenta radenog u Excelu;

Tada se otvara radni prozor za Excel kao na Slici 1.

Izlazak iz programa

Iz Excel-a se moZe izaéi kada iz File menija odaberemo opciju Exit i potom pritisnemo taster ENTER na
tastaturi ili kliknemo miSem na Exit opciju.

Najbrzi nacin za izlazak iz Exel-a je ukoliko koristimo preéicu pritiskom na tastere ALT + F4 na tastaturi.

Radno okruzenje. Osnovni pojmovi

Radno okruzenje je prozor (Window), standardnog oblika (Slika 1). Na vrhu Excel prozora se nalazi ime
radne datoteke, zatim tasteri za umanjenje, uveéanje i zatvaranje prozora.
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U radnom prostoru mozemo da unosimo podatke, izmjenimo izgled podataka, zahtievamo od Excela da
zbirno prikaze podatke, ili da pronade informacije u Excelovim pomoc¢nim datotekama.

X Microsoft Excel - Book1
ﬁ File Edit View Insert Format Tools Data Window Help _|5’|£||
D@n|§@.w $E®|ﬂvﬂ-$@|zf;‘§l§l| & 1% x| @)
e w0 - B s USE=S=E 8%, B8 EE DA
Al | =
A | B | ¢ [ b [ E [ F | 6 [ H | 1 [ 3
1 o
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3 s
ES
| 5 |
| 6 |
| 7
| & |
N
| 10 | |
|11
| 12
| 13
| 14|
15 -
M4 [» [b]Sheetl (shestz f Sheets / =] | LIJJ
Ready == I B el
Slika 1

Elementarni dio Excelovog dokumenta predstavlja polje koje sadrZi pojedinaéni podatak. Ono se zove
¢elija (cell). Svaka celija predstavlja presjek reda (row) i kolone (column). Redovi su oznaceni brojevima,
a kolone slovima. Broj reda i slovo kolone odreduju adresu c¢elije i zovu se reference celije. Napr.
oznacena ¢elija u gornjem lijevom uglu Slike 1 sadrzi referencu A1.

Skup kolona i redova sadinjava radni list (worksheet), koji se pojavljuje kao stranica u Excelovom
dokumentu.

Radna sveska ili dokument (workbook) predstavlja kolekciju jednog ili viSe radnih listova. Svaka radna
sveska treba da sadrzi informacije o jedinstvenoj kategoriji, kao $to su napr. proizvodi, klijenti, prodaja i
sliéno. U radnim listovima treba da budu podskupovi date kategorije, kao napr. razli¢ite vrste proizvoda,
glavni i sporedni klijenti, prodaja po mjesecima i slicno. Standardna su ftri lista u radnoj svesci, ali po
potrebi moZzemo sami odrediti njihov broj. Radi bolje organizacije posla, radna sveska treba da sadrzi
podatke o jedinstvenoj kategoriji, dok se u radnim listovima nalaze informacije o podskupovima date
kategorije.

Osnovne elemente prozora Excela mozemo grupisati na sljedeci nacin:

¢ Naslovna linija (Title Bar), standardna, sa imenom dokumenta s kojim trenutno radimo

e Dugmad za kontrolu prozora

e Dugmad za kontrolu dokumenta

¢ Glavna linija menija i komandi (Menu Bar) u €ijem desnom uglu je polje Ask a question, koje
olakSava dobijanje pomo¢i. Sluzi za unosenje pitanja, a Excel prikazuje sve teme koje
odgovaraju postavljenom zahtevu.

¢ Palete sa alatima (ima ih 20). Uobicajene su dve (Standard i Formatting),

e Prostor za rad, radna povrsina

o Kiliza€i-kretanje po dokumentu;

e Statusna linija-podaci vezani za trenutni dokument;

Ostali elementi i osnovni pojmovi:
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¢ Radna sveska (workbook) predstavlja kolekciju jednog ili vise radnih listova,

¢ Radni list (worksheet), koji se pojavljuje kao stranica u Excelovom dokumentu, ima ih do 255,

¢ Kartica radnog lista (Sheet Tab),

¢ Red (row), oznagen brojevima ima ih do 65536

¢ Kolona (column), oznacene slovima, ima ih 256,

o Celija (Cells) osnovni element radnog lista, predstavlja presjek reda i kolone,

o Polje Name, ili Name box (Name list) lista sa imenima ¢elija ili skupova ¢elija,

o Linija formule, u koje se upisuje sadrzaj ¢elije,

¢ Opseg (Range), skup izabranih ¢elija na radnom listu. Referencira se pomocu adrese celije
lijevog gornjeg i desnog donjeg ugla pravougaonika. Gornja adresa je prikazana u listi naziva,

e Lista, niz podataka uredenih u obliku tabele, koristi se kao baza podataka,

¢ Dugmad za prelistavanje sveske,

e Dugme Select All,

o Markeri za razdvajanje redova i kolona

Format dokumenta
Tip ili ekstenzija je XLS.

Otvaranje novog dokumenta
Za otvaranje novog dokumenta postoje dva nacina:

New Workbook -

Open a workiook 1. MozZe se otvoriti preko Okna sa poslovima (Task pane) sa desne
strane. U oknu sa poslovima (Slika 2) grupisani su na jednom mjestu mnoge
 pore kbt uobiCajene operacije. Jedina mana mu je $to zauzima dragocjeni deo ekrana. Ono
se mozZe na jednostavan nadin sakriti i ponovo prikazati biranjem komande iz
menija View > Task Pane. |z ovog okna se mogu otvoriti i:

] General Templates. ..
(&1 Templates on my Web Sites. ..
@ | Templates an Microsoft,com

o Neki dokumenat iz liste zadnje otvaranih dokumenata,
o Postojeci dokumenti,

e Novi dokument pomocu Sablona,

e Prenosenje podataka sa klipborda,

e |zrada radnih svesaka na osnovu postojecih datoteka.

[ add Metwork Place
Microsoft Excel Help
Shows &t startup

A 2. Moze se koristiti i alat New Blank Document.

Slika 2

Kretanje po dokumentu
Mogu se koristiti:

e Strelice,

e Mis,

e Tab (Shift+Tab)

o Enter (Shift+Enter),

e Home (End)
Unos podataka

Da bismo upisali podatak u neku c¢eliju potrebno je preci u tu ¢éeliju. U celiju se moze prec¢i na mnogo
nacina, ali je najdirektniji nacin lijevim klikom miSa u tu ¢eliju. Pritiskom miSa u ¢eliju ona je izabrana. To
je aktivna ¢elija. Njena adresa je prikazana u polju Name. Celija postaje uokvirena crnim
pravougaonikom, a njen sadrZaj, ukoliko ga ima ¢ée se pokazati na liniji formule. Uokvirena celija je
aktivna cCelija i u njoj moZemo vrSiti upisivanje podataka.

U izabranu ¢eliju korisnik unosi brojeve ili tekst, i onda moze da ih povezuje. Nakon unoSenja podataka to
potvrdujemo na razne nacine:
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pritiskom na Enter, u kom slu€aju prelazimo u sljedecu ¢eliju u koloni,

klikom na M u linije formule (ostaje se u istoj ¢eliji),

pritiskom na Tab, pri Eemu se vrsi pomjeranje u sljedeéu ¢eliju po horizontali,

koris¢enjem strelica za pozicioniranje,

klikom u novu ¢eliju.

da bi promijenili upisani podatak, izaberemo Celiju i pritisnemo F2, ili pritisnemo lijevim tasterom
misa liniju formule.

VVVYVYVYVYVY

Napomena: Podesavanje opcija za uno$enje podataka vrsi se na kartici Edit do koje se dolazi
preko Tools > Options > Edit.

U izabrane ¢elije se mogu upisivati:
> Brojevi, i to:
o Decimalni broj - pri éemu se za odvajanje decimalnog dijela koristi simbol izabran u
podeSavanju regionalnih karakteristika. (Napomena: ako je kod podeSavanja izabran nas
region, onda je decimalni simbol (,), dok je za vecinu zapadnih regiona decimalni simbol

tacka (.)). Broj decimalni mjesta se moze kontrolisati pomo¢u dugmadi i Increase

Decimal i 58 Decrease Decimal na paleti alata Formatting;

o Razlomak - upisuje se cjelobrojni dio razlomka, zatim dugme Space i onda upisuje
razlomljeni dio (napr. 4 2/3);

o Negativni broj — upisuje se znak minus ( - ) ispred broja ili se broj stavi u zagrade;

0 Procenat — iza broja se upisuje simbol procenta (%), ili pritisnemo dugme # Percent
Style na paleti alata Formatting;
o Novc€ani iznos — iza broja se upisuje simbol valute (€) pomocéu AltGr+E (za na8e pismo) ili

pritisnemo dugme $ Currency na paleti alata Formatting;

» Tekst. Da bi broj, datum, ili vrijeme upisali kao tekst, ispred podatka upisujemo znak apostrof (°).
Znak ce se vidjeti samo u rezimu izmjene.

» Datum i vrijeme.
0 Za upisivanje datuma koristimo kosu crtu (/), crtu (-) ili taku (.) za odvajanje informacije o
danu, mjesecu i godini (01/03/2007, ili 1-Mar-2007);
0 Za upisivanje vremena koristimo dvotacku (:) za odvajanje informacije o satu, minutu i
sekundi (08:45:55).

Izbor éelija.
Celije se mogu izabrati na razlisite nagine.

Celije koje se biraju | Akcija misem

Jedna celija Pritisnemo jednom miSem u ¢&eliju

Izbor teksta u celiji Dvostruki klik u ¢eliju

Citav red ili kolona Pritisnemo miSem na zaglavlje reda ili kolone

o . Povlaéenjem miSa po susjednim éelijama. U ovom slu€aju prva ¢elija na koju
pseg celija

smo pritisnuli miSem smatra se aktivhom.

Pritisnemo miSem na dugme za cio list (lijevi gornji ugao od oznaka za

Citav radni list redove/kolone — 'prazna oznaka'

Vise susjednih ¢elija Povlagimo miSem iznad ¢elija ili koriS¢enjem i tastera Shift sa miSem
ViSe nesusjednih ¢elija | Povlaimo miSem iznad ¢elija dok drzimo pritisnut taster CTRL

Korekcija aktuelnog Drzimo Shift (ili Shift+Tab) i pritisnemo zadnju ¢éeliju koju zelimo da
izbora (manje ili vise uklju€¢imo u novi izbor. Pravougaono podrucje izmedu aktivne ¢&elije i ¢elije
celija) koju smo pritisnuli, drze¢i pritisnut Shift (ili Shift+Tab), postaje novi izbor.
Ponistavanije izbora Klikom u neku ¢eliju

Napomena: Izbor c¢elija koje se nalaze u suvise velikom opsegu je pomocéu miSa dosta tezak,
(pomjeranje ekrana je suvise brzo!), zato se preporucuje koris¢enje tastature sa Shiftom.
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Uredivanje prozora dokumenta u Excelu

Mozemo koristiti razlicite oblike prozora u Excelu. Osnovni poslovi na uredivanju prozora, kao §to su:
0 Minimiziranje prozora,

Vraéanje minimiziranog prozora u prvobitnu veli¢inu,

Uredenje minimiziranih ikona u prozoru Excel-a,

Minimiziranje svih prozora programa u Windows desktopu,

Pokazivanje svih prozora u Windows desktop-u,

0 Zatvaranje prozora dokumenata,

su standardni u svim Microsoft Office programima i zato ih ovdje neéemo posebno objasnjavati.
Objasni¢emo samo neke manje poznate opcije.

O O oo

Mogucnost da se vide razliciti djelovi dokumenta u isto vrijeme
Moguénost da se vide dva razli¢ita dijela dokumenta u isto vrijeme na ekranu :
1. Na vrhu vertikalnog scroll bar-a ili na desnom kraju horizontalnog scroll
bar-a, usmjeriti pokaziva¢ na split box (na sl.). T vk b

2. Kada se pokaziva¢ promijeni u split point-er (%) , povuci split box na
dolje ili lijevo do Zeljene pozicije.

Moguénost da se vidi viSe dokumenata ili listova u isto vrijeme
Ako Zelimo vidjeti na ekranu viSe od dva dokumenta ili listova, treba :

1. Otvoriti dokumente koje Zelimo vidjeti. Da bi vidjeli viSe dokumenata u aktivnom dokumentu, treba
kliknuti na New Window u Window meniju. Potom se prebaciti u novi prozor i kliknuti na list
(sheet) koji se Zeli vidjeti. Ovu akciju ponoviti za svaki Zeljeni list.

2. U Window meniju kliknuti na opciju Arrange. Pod Arrange odabrati Zeljenu opciju (bilo da Zelimo
poredati listove hotizontalno, vertikalno, kaskadno itd.), a ako Zelimo vidjeti listove samo u
aktivnom prozoru odabrati opciju Windows of active Workbook.

Da bi prozor dokumenta vratili u prvobitnu veli¢inu kliknuti na dugme Maximize ( O ) u gornjem desnom
uglu aktivhog prozora.
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KOMANDE MS EXCEL-A

Komande Excel-ovog prozora nalaze se u gornjoj liniji, ispod naslova.

Sistem menija
Filz Edit “iew Insert Format  Tools Data  Window  Help Type & question for help |+ o & Xl

U meni sistemu se nalaze podmeniji sa komandama za rad sa datotekama (File), izmjenu sadrzaja
(Edit), pregled (View), ubacivanje (Insert), formatiranje (Format), rad sa podacima (Data) i prozorima

(Window) i pomoc¢ (Help).

Prilikom rada sa grafikonima umjesto menija Data automatski se pojavljuje meni Chart za rad sa
grafikonima.
@_] File Edit Yiew Insert Format Tools Chart ‘Window Help : & QUE: For he g Xl

Polje Ask A Question omoguc¢ava dobijanje pomoc¢i samo upisivanjem pitanja u predvideno polje, bez
koriS¢enja menija Help. Prednost je 5to se pomoc¢ dobija prili€¢no brzo i jednostavno, dok je pitanje jo$
svjeze u mislima.

Koriséenje Excel-ovog menija

File Edit Wiew Insert

Svaka grupa opcija menija sadrzi u sebi padaju¢e menije sa listom pripadajucih
[Rlen ) ot
=

Open... ¥ CtrH+O komandi.

Close

Esave  crls Nacin koriS¢enja menija Excel-a je isti kao u svim Office programima.

Save fs...

S deriepece. Potrebno je dovesti strelicu miSa do Zeljene opcije horizontalnog menija i kliknuti

E:ﬁf:f::’ .| lijievim tasterom misa. Otvorice se vertikalni podmeni, kao na Slici 3. Unutar
[, Print Preview podmenija povlac¢imo strelicu miSa do komande koju Zelimo i aktiviramo je klikom na
Shprink...  Chrp lijevi taster miSa. Ukoliko se ne prikazuje kompletan meni klikom na strelicu nadole

Send To s prikazace se sve komande.

Properties

Exit Ukoliko vide ne radimo sa komandama iz menija, klikom lijevim tasterom miSa u

Slika 3 prazan prostor prozora, poni§tavamo prethodni otvoreni meni.
ika

Standardne komande —Toolbar
DeEely|smeds o a® = 423 e s o -F

Ova paleta alata smestena je odmah ispod linije menija pri vrhu ekrana i omogucéava brz pristup
komandama Excela.

Napomena: U zavisnosti od verzije Excela i izabranih alata koji ¢e se prikazivati u paleti, izgled
palete moze varirati.

Ako se ne pojavi cijela lista, treba pritisnuti na dugme opcija palete ¥ koje je smjeSteno na kraju
svake palete alata, a zatim na padajucoj listi - 'privezak’ (tag) - 'Add or Remove Buttons'.

Sa lijeva u desno ikone su poredane:

New — [] Da bi kreirali novu radnu svesku, bira se File > New iz linije menija, ili pritisak na dugme
New.

Open — "7 Da bi otvorili neku postojeéu datoteku, bira se File >Open iz linije menija, ili pritisak
na dugme Open.

11



JU SREDNJA POLJOPRIVREDNA SKOLA BAR
Microsoft Excel - Priru¢nik

Save — Da bi snimili — sacuvali (Save) datoteku, bira se File >Save iz linije menija, ili pritisak
na dugme Save.

Biramo direktorijum (folder) u kome ¢emo je Cuvati i ime datoteke, a onda pritisnemo na
dugme Save. Ovo se radi jedino kada prvi put zelimo da snimimo — sauvamo radnu
svesku/datoteku. PreporuCuje se kasnije snimanje rada u odredenim vremenskim
periodima, ukoliko nije podeSeno automatsko snimanje. Preporucuje se da naknadno
snimanje izvr§imo u onom trenutku kada procijenimo da su izmjene znacajne i iziskivalo bi
puno vremena za ponovni rad na njima. Kod kasnijih snimanja, u istom fajlu, ranije
snimljenom, se samo azuriraju izmjene.
Save as: Da bi snimili razli¢itu kopiju ili verziju bira se File > Save As iz linije menija.

Dalji postupak je isti kao kod prvog snimanja datoteke.
Print — = Da bi Stampali radni list, bira se File >Print iz linije menija, ili pritisak na dugme Print.

Print preview |Z Da bi pregledali radni list prije Stampanje, bira se File >Print preview iz linije
menija, ili pritisak na dugme Print preview.

Spell check - M Da bi ispravili greSke u pisanju na radnom listu, koristi se spell checker.

Cut, Copy, Paste, §< i Format Painter™ — Ove akcije, opisane su u sekciji — odjeljku
‘Modifikovanje radnih listova'.

Undo i Redo - O w O w Da bi ponistili poslednju akciju koju smo obavili, treba pritisnuti ‘obrnutu
strelicu’ - Undo, bilo da je to unoSenje podataka u ¢eliju, formatiranje c¢elije,
unoSenje funkcije, itd. Da bi ponistili undo akciju, treba pritisnuti 'strelicu unapred' -
Redo.

Insert Hyperlink - @ Da bi unijeli hipervezu (hyperlink) za Web stranu na Internetu, upisuje se

tekst u Celiju za koju Zelimo da bude veza - link u koju moZe da se ‘klikne’
misem. Onda pritisnemo dugme Insert Hyperlink i unosimo Web adresu za
koju zelimo da vezemo tekst, i pritisnemo OK.

Autosum, Function Wizard, i Sorting Ova svojstva se detaljno diskutuju u dijelu Funkcije.

Zoom — 100% V¥ Da bi promijenili velig¢inu u kojoj se radni list pojavljuje na ekranu, biramo razligite
procente u meniju Zoom.

Dodavanje, promjena imena, brisanje, premjestanje radnih listova

1.

Radni list - Radnim listovima u radnim sveskama pristupamo
pritskom na jezitke tagno iznad statusne linije.
Podrazumijeva se da su tri radna lista ukljuena u svaku
radnu svesku. Da bi dodali list, bira se Insert > Worksheet |z
sa linije menija, ili iz pomo¢nog menija desnim klikom na neki 2% D) o ol

radni list biramo Insert (Slika 4). On se uvijek ubacuje [ile#bhsemn famme)sheea————"—"—"—"—

Delete

Rename

b3 |13 | (kD )
-1 |ch |h & | o

Move or Copy...
Select Al Sheets

. M . . Reach:
ISPRED radnog lista na koji smo kliknuli. (4] Ah M Sheett £ Shoott ), Shootd 7 Shests [/
Za promjenu imena jezitka radnog lista, iz pomocnog menija,  sJika 4
21

pritisnemo desni taster (right click) miSa na jeziak i biramo Rename.
Nakon uno$enja novog imena pritisnemo taster ENTER.

Maove selected sheets

To book:

Za brisanje radnog lista, iz pomoénog menija (right click) miSa na jezi¢ak  |sradovicrne Gore.xs =
i biramo Delete. Bt clieets

Opcija MOVE OR COPY nudi nam da radni list premjestimo ISPRED [

nekog drugog koji ¢éemo odabrati iz ponudenog spiska ili da ga

premjestimo na kraj (Move to end) (Slika 5). PremjeStanje se lako obavlja
i tako Sto kliknemo na jezi€ak radnog lista, pa ga, drzeci pritisnut taster I creats acopy

misa, vu¢emo na zeljeno mjesto — iza ili ispred nekog drugog jezicka. [ ok | concel |
Slika 5

12
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Modifikovanje radnih listova

Promj

ena velié¢ine redova i kolona
Postoje dva nacina da se promjeni veli€ina redova i kolona.

Promjena veli€ine reda se moZe uraditi povlatenjem donje okvirne linije reda kome Zelimo da
promijenimo veli€inu. Slicno se radi i za promjenu veli¢ine kolone, s tim $to povlac¢imo desnu
okvirnu liniju kolone.

Pritisnemo miSem oznaku za red ili kolonu i izaberemo Format »Row »Height, ili Format >
Column > Width iz linije menija da bi unijeli brojevnu vrijednost za visinu reda ili Sirinu kolone.

Vide redova ili kolona moZemo izmjeniti istovremeno ako izaberemo redove, odnosno kolone, a
zatim u Zzeljeni polozaj povlagimo grani¢ni okvir jednog izabranog reda, odnosno kolone.
Otpustanjem misa visina svih redova, odnosno Sirina svih kolona ¢e biti prilagodena nasem izboru.

Umetanje redova, kolona i ¢elija

5. Red - Da dodamo red u radni list, biramo Insert > Rows iz linije menija, ili
istaknemo red pritiskom misa na oznaku reda (row label), pritisnemo desni taster misa, i iz
pomoénog menija biramo Insert.

6. Kolona — Da dodamo kolonu biramo Insert > Columns iz linije menija, ili istaknemo
kolonu pritiskom misa na oznaku kolone (column label), pritisnemo desni taster misa, i iz
pomoénog menija biramo Insert.

7. Celije — Da dodamo ¢eliju biramo éeliju gdje Zelimo da umetnemo nove ¢elije, a
zatim preko Isert > Cells biramo neku opciju da pomjerimo okolne celije udesno ili nadolje da bi
napravili prostor za nove ¢elije.

Prilikom umetanja reda, kolone, ili ¢éelije u radni list u kome postoji odredeni format, pojavljuje se
dugme Insert Options i Auto Fill Options. Pritiskom na dugme Insert Options (Slika 6)
prikazace se lista raspoloZzivih opcija za formatiranje umetnutog reda, odnosno kolone:

Format Same as Above — na novi red primenjuje format reda

LT koji se nalazi iznad umetnutog reda;
B Format Same as Below — na novi red primenjuje format reda

plavo < - koji se nalazi ispod umetnutog reda;
Ty — Format Same as Left — na novi red primenjuje format kolone

koja se nalazi ulijevo od umetnute kolone;

Format Same as Right — na novi red primenjuje format kolone
1 Clear Formatting koja se nalazi udesno od umetnute kolone;

Clear Formatting — na novi red, odnosno kolonu, primjenjuje
Slika 6 podrazumijevani format.

1 Format Same As Below

Brisanje redova, kolona i ¢elija

Redova_biramo red pritiskom miSa na njegov broj, pa pritisnemo miSem Edit > Delete;
Kolona_ biramo kolonu pritiskom miSa na njeno slovo, pa pritisnemo miSem Edit > Delete;
Celija_ biramo ¢elije koje Zelimo da obrisemo, pa pritisnemo misem Edit > Delete;

Isto se moze uraditi i iz pomoénog menija (desni klik misa). Brisanjem sadrzaja neke celije ne brise
se i njen format. Da bi obrisali i format objasnjenje je dato u poglavlju formatizovanje.

Sakrivanje redova i kolona

1.
2.

Vedéi broj redova, odnosno kolona, mozemo privremeno da sakrijemo. Izabrani redovi, odnosno
kolone nestaju, ali se ne uklanjaju trajno, kao u slu€aju kada bi koristili komandu Delete. Umjesto
toga oni ostaju sakriveni sve dok ih ponovo ne prikazemo. Postupak za ovo je sljededi:

Izaberemo redove, odnosno kolone, koje Zelimo da sakrijemo;
Biramo opciju u meniju Format »Row (ili Columns) >Hide.
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3. Da bi sakrivene redove, odnosno kolone, ponovo prikazali biramo opciju u meniju Format >»Row
(ili Columns) >Unhide.

Premjestanje (odsijecanje) <

Da bi odsjekli sadrzaj celije, koji ¢e biti premjesten u drugu ¢Eeliju, biramo Edit > Cut iz linije menija
ili pritisnemo miSem dugme Cut na paleti alata Standard, ili Ctrl + X. Za razliku od Word-a dio
dokumenta koji odsijecamo ostaje vidljiv sve dok ne izvr§Simo komandu lijeplienja (Paste).

Kopiranje celija ﬁ
Da bi kopirali sadrzaj ¢elije, biramo Edit > Copy iz linije menija ili pritisnemo miSem dugme Copy
na paleti alata Standard, ili Ctrl + C.

«Lijepljenje» odsijecenih i kopiranih ¢elija

Istaknemo celiju u koju Zelimo da 'nalijepimo' odseceni ili kopirani sadrzaj, i biramo Edit > Paste iz
linije menija ili pritisnemo miSem dugme Paste na paleti alata Standard, ili Ctrl + V.
Nakon kopiranja, ili premjestanje pojavice se dugme Paste options, koje pruza moguénosti
dodatnog oblikovanja kopiranog sadrzaja. U zavisnosti od konteksta opcije mogu biti razlicite.
Uobi¢ajene opcije su:

Keep Source Formatting — zadrzava izvorni format (ovo je podrazumijevana opcija);

Math Destination Formatting — na kopiju primjenjujemo format odrediSne oblasti;

Values Only — na odrediSte samo prenosimo vrijednosti (formule su prevedene u
konstante),

Values and Number Formatting — kopiramo samo vrijednosti i format numerickih podataka;
Keep Source Formatting Column Widths — da bi zadrzali izvorne Sirine kolona;
Formatting Only — kopiramo samo farmat, odnosno izgled izvora, bez prenosenja sadrzaja;
Link Cells — umjesto vrijednosti kopiramo reference izabrane ¢elije.

Sliéno, mozemo izabrati i iz Edit >Paste Special.

Ako se dugme Paste options ne pojavljuje automatski mozemo ga aktivirati preko menija
Tools >Options >Edit i potvrdimo polje Show Paste Options buttons.

«Povuci i pusti»

Ako premjestamo celiju samo na kratku udaljenost, metod 'povuci-i-pusti' (drag-and-drop ), moze
da bude laksi. Jednostavno povu¢emo miSem istaknutu ivicu odabrane ¢éelije do odredisne ¢elije i
otpustimo misa.

Kopiranje podataka unutar reda ili kolone
Postupak je sljededi:

10 1. Izaberemo Celije Ciji sadrZaj Zelimo da kopiramo;
10
10 2. Postavimo pokaziva¢ na donji desni ugao okvira, koji pokazuje
10 izvrSeni izbor (fill handle — rucica ispune);
10
= .| 3. Kada pokaziva¢ dobije oblik crnog krsti¢a, pritisnemo lijevi
taster miSa i povuéemo ga preko ¢elija koje zelimo da popunimo.
Copy Cells
o 4. Ispod zadnje celije u donjem desnom uglu pojavice se alat
1 Fill Zeries =
() Fill Eormatting Onky Auto Fill Options (Slika 7). 1z padajuc¢eg menija biramo
{1 Fill Withgut Formatting Copy Cells (ukoliko je potrebno).
Slika 7

= .

Ako se dugme Auto Fill Options ne pojavljuje automatski
mozemo ga aktivirati preko menija Tools >»Options > Edit i potvrdimo polje Show Paste Options
buttons.
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Upisivanje niza brojeva, dana, datuma
Postupak je sljededi:

?]g 1. lzaberemo prvu ¢eliju u nizu koji Zelimo da popunimo;
14 2. UpiSemo pocetnu vrijednost niza;
16 3. U sljedecoj ¢eliji upiSemo narednu vrijednost niza. (Razlika
18 izmedu ove dvije vrijednosti predstavlja korak niza — vrijednost
20 za koju ¢e se povecavati svaki sljedeci ¢lan niza). Kod rada sa
= v| datumima nije potreban ovaj korak;
) Copy Cells 4. Izaberemo cCelije koje sadrze pocetne vrijednosti;
Fill Series 5. Povu¢emo rucicu ispune preko podru¢ja koje zelimo da
) Fill Formatting Only popunimo. (Da t_)i napravilj_ rastu(?i n_iz vuéemp nadolje, ili
o _ udesno; ako Zzelimo da vrijednosti niza opadaju povuéemo
L Fill without Formatting rudicu ispune nagore, ili ulijevo).

Slika 8 6. Ispod zadnje celije u donjem desnom uglu pojavi¢e se alat

Auto Fill Options (Slika 8). Iz padajuceg menija biramo Fill Series (ukoliko je potrebno).

Nizove podataka mozemo napraviti i preko Edit > Fill >Series, a zatim u dijalogu Series
definiSemo smijer (Series In), tip (Type), korak (Step Value) i poslednji ¢lan niza (Stop Value).

Napomena: Opcija Fill Formatting Only kopira format izabranih ¢elija u ¢elije oznacene
alatom Fill handle, ali u odrediSne ¢éelije ne postavlja nikakve vrijednosti. Opcija Fill Without
Formatting popunjava celije oznaene alatom Fill handle narednim elementima u nizu, ali
zanemaruje eventualni format koji je primenjen na izvorne Celije.

Upisivanje istog podatka u vise ¢éelija
Izborom ¢elije na neki od ranije opisanih naina moZzemo odjednom upisati isti podatak u sve
izabrane Celije. Postupak je sljedeci:
5. lzaberemo skup ¢elija u kojima Zelimo da unesemo isti podatak;
6. UpiSemo podatak u aktivnu ¢eliju;

7. Istovremeno pritisnemo tastere Ctrl + Enter.

Automatsko dopisivanje — AutoComplete

Upisivanjem prvih nekoliko znakova u ¢éeliju, ukoliko postoji sli¢na vrijednost u datoj koloni Excel ¢e
je sam ponuditi. Ukoliko nam to odgovara dovoljno je u tom slu€aju pritisnuti Enter da bi presli u
Celiju ispod, ili taster Tab da predemo u c¢eliju desno. Ukoliko nam predloZzena vrijednost ne
odgovara mozemo jednostavno nastaviti sa unoSenjem nasih vrijednosti, ili pritisnuti taster Delete.

Prikazivanje liste postojecih vrijednosti — Pick From List

Pritiskom desnog tastera miSa na celiju, a zatim iz pomoénog menija biranjem opcije Pick From
List pojavice se lista postojecih vrijednosti u koloni date celije. Klikom u neku vrijednost ona se
automatski upisuje u datu Celiju.

«Zamrzavanje» panoa (okana)

Ako imamo dugacak radni list sa zaglavljima kolona i redova, ta zaglavlja ¢e nestati kada se radni
list pomjera. Koris¢enjem moguénosti «zamrzavanja panoa — okana» (Freeze Panes), zaglavlja
mogu da budu vidljiva svo vrijeme.»Zamrznuti» podaci se ne kreCu dok se pomjeramo po radnoj
povrsini, ve¢ su stalno na ekranu tako da ih mozemo stalno vidjeti (Slika 9).
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['-Ei Hooki 2 Book1 Is 5 5 D El:
! A l B C D E 1 January February March April b
B |Class 5 34 23 48 2 B |Class 5 34 23 48 29
7 |Class 6 54 71 24 48 | 7 |Class 6 54 71 24 45
| 6 |Class 7 34 23 34 24 B |Class7 34 23 34 24
| 3 [Class 8 45 34 34 34 9 |Class B 45 34 34 3
10 |Class 9 43 54 54 23 10 |Class 9 43 54 54 23
11 Class 10 23 34 34 71| |11/ Cass 10 2 3 3 71
12| Class 11 42 45 k] 23| | [12|Class 11 42 45 33 23
[ 13 Class 12 2 34 34 34/[ | S Class 12 o 24 £ L)
14 |Class 13 29 23 23 54]| | |J Class 13 2 2 23 54
1 | 15 |Class 14 48 71 71 34
15 | Class 14 48 71 71 34
|16  Class 15 24 73 3 15| | | Class 15 = 2 = &
i A55 17 |Class 16 2 34 34 2=
17 Class 16 22 34 34 281 | [ «lpInlf Sheatz [ 5heets ) Sheeta | 4] [ v
Slika 9

Postupak za zamrzavanije je sljedeci:

1. Prvo treba oznaditi dio koji Zelimo da je stalno vidljiv, tj. ozna€imo red, ispod reda koji Zelimo da
stalno vidimo (zamrzavanje gornjeg horizontalnog dijela), odnosno, oznacimo kolonu sa desne
strane kolone koju zelimo stalno na ekranu (zamrzavanie lijevog vertikalnog dijela).

Odaberemo Window > Freeze Panes.

3. Da bi uklonili zamrznuta okna, biramo Window > Unfreeze Panes.

Zamrznuta okna su dodata redu 1 na gornjoj slici. Uo¢imo da su brojevi redova 'skodili' od 1 na 6.
Kako se radni list pomjera, red 1 ¢e ostati nepokretan dok ¢e se preostali redovi pomjerati.

FORMATIRANJE

Formatiranje podrazumijeva podjeSavanje tipa podataka koji se unose u celiju (broj, tekst, datum,
valuta,...), poravnanje, vrste i veli€ina slova i jo§ neke opcije.

Komande za formatiranje

Arial =10 -|Bfg|§

=3 +.0 .00
B s % , 9%

(Tt
[
1|
[

Ispod standardne palete komandi, nalazi se paleta sa ikonama za formatiranje, koje omogucavaju da:
otvorimo predhodno definisani stil, izaberemo velicinu slova, vrstu slova, da li ée slova biti masna (Bold),
iskoSena (ltalics), ili pak podvucena (Underline), poravnanje paragrafa: lijevi, centralni, desni, uvlaenje
paragrafa, definisanje okvira i raznobojni ispis karaktera, zatim ispis procenata i oznaka za decimale.

Svi ovi alati su standardni u svim Office programima, tako da se ovdje nece posebno objasnjavati.

Sem formatizovanje preko ove palete sa alatima mnogo viSe moguénosti za formatizovanje nudi posebna
grupa komandi iz menija Format, Sto je u donjem poglavlju opisano.

Formatiranje celije.

PodjeSavanja se mogu vrSiti preko padaju¢eg menija Format, opcija Cells (Format >Cells). Pojavljuje
se grupa od 6 kartica: Number, Alignment, Font, Border, Patterns i Protection.

Za potpunu listu opcija za formatiranje, pritisnemo desnim tasterom mi8a na istaknute celije i odaberemo
Format Cells iz pomoénog menija ili biramo Format > Cells iz linjje menija.
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Kartica Number — (Number tab)

4jx]| Vrsta podataka (data type)

moZe da se odabere iz opcija

Murnber |.ﬁ.lignment | Fank I Border | Patterns | Pru:uteu:tiu:unl Category ove kartice (Slika
Category! ’-Sample 10).
Eﬂﬁ”ﬂ U Excelu mozemo formatirati
S R m podatke na puno nacina: kao
ACcounting tekst, broj, datum itd.
Date
Tirne ™ use 1000 Separatar () Biramo General ako celija
Ereerlizztnage MR e sard2|wtekst i bro;l, ili drugu
Scientiic rlmurperlcky k__at,egoru_u, gal<vo je
Text ¢elija broj koji ¢e biti uklju¢en u
Special -1234,10 funkcije ili formule. Kada
Custam =l Jaz340 =l " .
po&nemo da unosimo podatke u
Excelu, program automatski
sve stavlja u General format,
Mumber is used for general display of numbers, Currency and Accounting Sto znacdi, da ako unosimo
offer specialized Formatting for monetary value, brojeve, on pretpostavija da
zaista i hocemo brojeve. Ako
vidi tekstualni karakter,
I—IC'K Cancel | pretpostavlja da ho¢emo teks_t,l
a sa tekstom se ne mogu raditi
Slika 10 racunske operacije.

Sami brojevi mogu biti formatirani kao cijeli brojevi (infegers), valuta (currency), procenti
(percentages) i sl. Kad Excel prikaZe broj, on nema zareze i tacke.

Evo nekoliko primjera formata sa brojevima:

0 General (opsti): 1234.5

Number (broj): 1,234.50

Currency (valuta): $1,234.50
Accounting (racunovodstveni): $1,234.50
Percent (procenat): 123450%

0 Fraction (razlomak): %2

O O 0O

Da bi promijenili format, kliknemo desnom tasterom mi$a na oznacenu celiju, red ili kolonu i
odaberemo Format > Cells. Kada izaberemo format za broj, Excel automatski ide na
ameri¢ki standard po kome je zarez separator, a tatka indikator decimala. Da bi to
promijenili na evropski standard idemo u My Computer »>Control Panel > Regional
Settings »Number, a zatim pod Decimal symbol ukucamo zarez, pod Digit grouping
symbol tacku, a pod No. of digits in group (broj cifara u grupi) stavimo 3. Kada se
vratimo u radni list i poénemo da ukucavamo brojeve, oni ¢e po defaultu biti prikazani u
nizu, dakle nece biti odvojeni gore navedenim separatorima. Ali ako kliknemo na dugme sa
simbolom zareza na paleti alata, ili ¢ekiramo polje Use 1000 separator (,) u kartici
Number, u brojeve ée biti ubaceni separatori po Zeljenom, evropskom stilu. Da bi uklonili
decimalna mjesta, kliknemo na dugme Decrease decimal na paleti alata, ili skinemo ek iz
polja Use 1000 separator (,) u kartici Number.

Paznja! Nekada broj treba formatirati kao tekst. Ako unosimo broj koji ne¢emo
sabirati i mnoziti, kao Sto je broj telefona, treba ga formatirati kao tekst. U suprotnom
broj 234900 moze biti prikazan kao 234.9.

Posebna oblast su opcije za rad sa Datumom (Date) i vr.emenom (Time).
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Ako unesemo datum “January 1, 2007” u celiju na radnom listu, Excel ¢e automatski
prepoznati tekst kao datum i promjeniti ga u “1-Jan-07". Da bi promjenili format datuma,
biramo jeziCak - karticu Number iz prozora Format Cells. Biramo “Date” iz prostora
Category i onda format za datum iz prostora Type. Sli¢no i ako je u pitanju vrijeme, biramo
“Time” iz prostora Category i biramo tip — vrstu u desnom prostoru.

Pritiskom na OK zavrSavamo rad sa karticom.

Kartica Alignment (Alignment tab)

2ixi| Opoile sa ove kartice omogucavaju da
: mijenjamo polozaj i poravnanje
Murmber Al ntl Font I Border I Patterns I Protectmnl

(alignment) podataka sa celijom

Text al k Orientati i 5 o]
BXH a_'gn";eln rientEten (Slika 11). Ona omogucéava razlicito
oriZontals . . . . v . , .
r pozicioniranje sadrZaja Celije.
IGeneraI j Indent: . . ] ) .
Yertical: o = ; Horizontal, koji nudi sljedec¢a
IBottom j b poravnanja:
k

i. General — za podrazumijevani
nacin poravnanja prema tipu

[T Justify distributed
Text control

I vrap text podatka koji je upisan u Celiju;
I~ shrink ka fit Jo = pegrees N .
I Merge cells ii. Left (Indent), Center, Right
Right-ta-left (Indent), ili Justify - da li ¢e
Tet drection: sadrzaj horizontalno biti
I‘CDHM—L, poravnat ulijevo, centriran
udesno, ili obostrano poravnat
(Opciju Justify mozemo uociti
ok | cancel | jedino ako celija ima viSe

redova teksta);

Slika 11
iii.  Fill — za popunjavanje slobodnog prostora ¢elije uzorkom upisanog teksta;

iv. Center Across selection — za centralno poravnanje, preko skupa susjednih,
prethodno izabranih celija;

v. Distribute — za ravhomjerno raspodijeljeno poravnanje.

b. Vertical, slicno kao kod horizontalnog poravnanja nudi:

Vi. Top, Center, Bottom, Justify — za gornje, centralno, donje, ili obostrano
poravnanje;

Vii. Distribute - za ravhomjerno raspodijeljeno poravnanje od vrha do dna
Celije.

c. U polju Text control imamo nekoliko stavki:

viii. Opcija Wrap text omogucava da duzi sadrzaj u jednoj celiji bude
prikazan u nekoliko redova umjesto da se celija zna€ajno izduZi. Sirina Celije se
zadrZava, a viSak sadrZaja se prikazuje na racun povecanja visine Celije.

iX. Opcija Shrink to fit omogu¢ava da Excel automatski podesi veliinu
fonta, kojim je ispisan sadrzaj ¢elije, prema raspolozivoj Sirini ¢elije.

X. Opcija Merge cells omoguc¢ava spajanje viSe celija u jednu. Prethodno
oznacimo c¢elije koje zelimo da spojimo, s tim da samo u jednoj od njih moze biti

neki sadrzaj. U ovu svrhu se moZze Kkoristiti i dugme Merge And Center na
paleti Formatting, pri Eemu se vrSi i centriranje sadrzaja.
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Xi. Za promjenu orijentacije ispisa sadrzaja celije koristimo Polje
Orientation, u kome mozemo upisati ugao ispisa, ili pritisnemo misem i
povuéemo indikator prema Zeljenom uglu.

d. Polje Indent odreduje rastojanje teksta od lijeve ivice ¢Eelije.

Kartica Font (Font tab)

Sve od svojstava — atributa fonta (font attributes) je prikazano u ovoj kartici, ukljudujuci

ime fonta (font name), veli¢inu (size), stil (style), i efekte (effects). Uzorke mozemo
vidjeti u prozor¢i¢u Preview.

Opcije u ovoj kartici su veoma sli¢ne istoj kartici kod drugih Office programa, tako da se
ovdje ne¢e posebno objasnjavati.

Kartice Border i Pattern (Border and Pattern tabs)

. oo Ove kartice omogucavaju

w3 2l Blram(_) t.’.oju : da celiji dodamo okvire
hlumber | Aligrmerit | Font  Border | Patterns | Pratection | VrSt.u Ilnlje (borderS), érafu re
A — okvira (shading) i boje pozadine
[ Nore +emer - - (background colors)

iy 2 |- 0| Jednim klikom (Slika 12). Moze se vrsiti
o _— j{ odredujemo ivice | izbor okvirnih linija celija:
B N ) = celije koju smo vrsta, debljina, boja i

B prethodno pozicija. Pozicija se bira

= P T selektovali opcijom Presets, polje
Ale 5 [N L] : tnut;mm:\ Boriier se koristi kacia
Pl e T T T T T nam sem spoljnih trebaju
SREEE i neke druge linije

SEOOEEEE (unutrasnje, dijagonalne).

Slikatlz Inage linije tabele, koje se

vide u radnom listu Excela, bez izbora iz ove kartice, se ne Stampaiju.

Opcije u ovoj kartici su veoma sli¢ne istoj kartici kod drugih Office programa, tako da se
ovdje nece posebno objasnjavati.

Slikar (“preslikac¢”) formata (Format Painter) 53

Priru¢na mogucnost za formatiranje teksta na paleti alatki Standard je Format Painter (.Slikar —
«preslika» formata).

Ako smo formatirali ¢eliju u izvesnom stilu fonta, formatu datuma, okvira i drugim opcijama
formatiranja, a Zelimo da formatiramo drugu grupu celija na isti nacin, postavimo kursor unutar
¢elije koja sadrzi formatiranje koje zelimo da kopiramo. Pritisnemo miSem dugme Format Painter
u paleti alatki Standard (uoCimo da pokaziva¢ miSa ima sada slikarsku Cetkicu pored sebe).
Istaknemo ¢elije kojima zelimo da dodamo isti format.

Da bi kopirali formatiranje na viSe grupa celija, pritisnemo dvostrukim klikom dugme Format
Painter. U ovom slu¢aju Format Painter ostaje aktivan sve dok ne pritisnemo ESC taster da ga
isklju€imo.

Stilovi

Format, koji smo napravili za neku ¢eliju moZemo da saCuvamo i prema potrebi ga koristimo.
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Style 2l x|
Style name: hd
Skyle includes

¥ Mumber General

Madify... |
¥ Aligiment General, Bokbann Aligned el
v Eork firial 10 fidld
¥ Border Mo Borders Delete |
¥ Patterns Mo Shading Merqge. .. |
¥ Protection  Locked

Slika 13

sacuvali ovaj stil.

Brisanje karakteristika éelije
Nakon izbora celije, redova, ili kolona, Ciji format Zelimo da izbriSemo, iz menija Edit biramo

Clear, i iz podmenija biramo neku od opcija:

All — ako brisemo i sadrzaj i format celije;

Formats — ako uklanjamo samo format celije;

U okviru za dijalog Style, koji se nalazi u
meniju Format (Slika 13) se nalazi skup
raspolozivih unapred definisanih formata.
Koris¢enjem okvira za dijalog Style na
neku ¢eliju mozemo da primjenimo
postojedi stil.

Ukoliko se medu gotovim stilovima ne
nalazi odgovarajuéi, mozemo sami izraditi
stil tako Sto ¢emo u polie Styl name
upisati naziv novog stila, a zatim pritisnuti
dugme Modify. Otvorice se ranije opisani
okvir za dijalog Format Cells. Posto
odredimo  karakteristike novog stila
pritisnemo dugme OK kako bi trajno

Contents — ako briSemo sadrzaj, ali zadrzavamo format celije.

Automatsko formatiranje

Excel ima mnogo prethodno postavljenih opcija za formatiranje tabela
. Pratedi sljedecée korake, dodajemo stilove:

Jan_ Feb Mar Total Jan Feb Mar Totai
East 7 7 o 19| |East T 7 ) 19
West [ 4 7 17 | | west 1 4 7 17
Sauth 8 7 a 24 | | South 8 7 9 24
Total 215 60 | | Total A 15 A [}

e

Simple:

Classic 1

East
West 6 4 7 17

o7 5 19

Souwth 6 7 9 24

ast 77 2 19
est B 4 T A7
outh 8§ 7 9 24

Total 21 15 21 )

otal 21 15 21

Classic 2

Classic 3

dan  Feb  Mar Total

Jan Feb  Mar Total

East 7E 7E O 19€
[izst [ 4 7 7
South & 7 E] 24

East TE TE 58 9%
West 6 4 To7
South & T a9 24

Total 1€ 188 M€ BOE

Total 21€ 15€ 21€ EGOE

Accounting 1 Accounting 2 LI
Farmats ta appl
¥ pumber ¥ Eont ¥ alignment
¥ Border ¥ patterns ¥ WiidthjHzight
Slika 14

Uslovno formatizovanje

Uslovnim formatizovanjem ¢elija, odredujemo format celije u zavisnosti od vrste, ili vrijednosti
podatka koji u ¢eliju unosimo. Postupak je sljedeci:

1. Istaknemo celije koje ¢e biti formatirane.

. Odaberemo Format >»AutoFormat iz linije

menija (Slika 14).

U okviru za dijalog AutoFormat, odaberemo

format koji zelimo da primjenimo na tabelu,
pritiskaju¢i miSem na njega. Koristimo traku za
pomjeranje sadrzaja da vidimo sve raspolozive
formate.

Pritisnemo miSem na dugme Options... da bi

odabrali elemente na koje ¢Ce biti primjenjeno
formatiranje.

5. Pritisnemo misem OK kada je zavr$eno.

1. Izaberemo ¢elije na koje Zelimo da primijenimo uslovno formatizovanije;

Biramo iz menija Format > Conditional Formatting. Dobija se kartica za dijalog (Slika 15).

2. Pritisnemo dugme Format i izaberemo uslovne osobine izabranih ¢elija (font, boju slova,
boju pozadine i okvir);
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3. |z opcije Condition mozemo izabrati neki od uslova, koji izabrane ¢elije moraju zadovoljiti

ondition 1
mﬂj Ibetween j I :k_l and I ik_]
Preview of Format bo use Ma Farmat Set Farmat |
when condition is true: =

@l Add == | Delete. .. | QK I Cancel |

Slika 15
da bi se na njih promijenio izgled, koji smo prethodno definisali:

— between — izmedu,

— equal to — jednako,

— greater then — vece od,

— less then — manje od,

— il njihove negacije koje podinju sa not.

4. U polju sa dugmetom i=| (u zavisnosti od uslova moZe biti samo jedno ili viSe ovih
dugmadi) upiSemo vrijednosti, ili adrese celija koje ih sadrze) sa kojima se porede

vrijednosti izabranih ¢elija, ili pritisnemo dugme B j izaberemo ih iz radnog lista;
5. Da bi dodali novi uslov (najvise 3) pritisnemo dugme Add i ponovimo korake od 3 do 5;
6. Pritisnemo OK.

Za pronalazenje ¢elija u kojima je izvr§eno uslovno formatizovanje iz komande Edit »Go To
pritisnemo dugme Special i u dijalogu Go To Special potvrdimo opciju Conditional Formatting.

Za ponistavanje funkcije uslovnog formatizovanja, izaberemo ¢elije, a zatim u dijalogu
Conditional Formatting pritisnemo dugme Delete, potvrdimo opciju sa uslovom koji Zelimo da
obriSemo.

Dodavanje grafickih objekata dokumentu

Da bi dodali neku sliku radnom listu potrebno je izabrati Insert >Picture i iz ponudenog
podmenija-liste nekoliko izvora iz kojih moZemo dodati sliku, izabrati odgovarajuéi. Izabranoj slici
mozZemo promijenitri polozaj, veliCinu, kontrast, osvjetljenost. Klikom u sliku pojavljuje se plivajudi
meni sa opcijama za rad sa slikom, a mozemo izabrati i preko pomoénog menija Format Picture.

Opcije za rad sa grafickim objektima su veoma sliéne kao kod drugih Office programa, tako da se
ovdje neée posebno objasnjavati.

KOMENTARI, PRvETRAzIVANJE, PROVJERA
(ISPRAVKE), ZASTITA DATOTEKA

Dodavanje komentara (Comments)
Komentar je napomena (note) koja se priklju¢uje nekoj celiji, odvojeno od drugog sadrzaja cCelije.

Komentari su korisni kao podsjetnici, kao $to su napomene kako “radi” neka sloZena formula, ili
da obezbijedimo povratnu komunikaciju sa drugim korisnicima.
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Bilo kojoj celiji mozemo pridodati i komentar ako u meniju Insert » Comment (Slika 16), u zuti
okvir koji ¢emo dobiti ukucamo komentar. Ako

Ed Microsoft Excel - Bookl

(B Rl et Wor e T Tl Fae Waden s 6 ne zelimo svoje ime u komentaru, istaknemo
File Edit Wew Insert Format Tools Data Window Help Ag ga i izbrigemo ime.
IDedi gyt 2RS|v-o-|@ < ar & bii orik . _ i
JTatha g - H? I u ”EEE = | E ° om_en ar ce oiu pri az’an“ ao crven! trougli¢ u
gornjem desnom uglu ¢éelije. Kada kliknemo na
Comment 1 +| =| ) .
~ T 8 | © | © | E njega, otvara se komentar. Ako ostavimo
= . pokaziva€ miSa da miruje iznad ¢elije koja ima
1 234 58 , 7 - N o, )
] Eena; neki indikator, pojavi¢e se njen komentar.
2 344 22 Yovo je komentar u
ER Excelu koji mozema Takodje, mozemo da stalno prikazemo
4 dodati bilo kojoj celiji . L ey -
n komentare — bilo pojedinacne ili sve
—— Ea = komentare u radnom listu. Takodje, mozemo
3] A - . .
Slika 16 da Stampamo komentare, bilo na mjestu na

radnom listu, ili kao listu na kraju Stampanja.

Koris¢enje Go To (idi na), Find (nadji), i Replace (zamijeni)
Excel ima alatke Find (nadji) and Replace (zamjeni), koje mozZzemo Koristiti za prepoznavanje i

nalazenje podataka, kao i uredjivanje teksta unutar celija. Takodje, postoji i mogu¢nost Go To (idi
na), koja pomaze u navigaciji sa veéim radnim listovima.

Go To (idi na)
Iz menija Edit, odaberemo Go To. Unesemo koordinate (grid reference) u okvir za dijalog
Reference (npr., unesemo A400 u okvir za dijalog Reference), a onda pritisnite miSem na
OK, i prelazimo na ¢eliju A400.

Find (nadji) i Replace (zamijeni)

Da bi locirali poseban tekst ili brojeve na radnom listu radi pregleda, ili uredjivanja,
koristimo Find (nadji) i Replace (zamijeni) (Slika 17).

Find and Replace E]@

Find l Replace l

Mo Format Set Format.., | = ‘

Find what:

Within:  |Sheet +| [ Matchcase

[ Match entire cell contents
Search:  |Byw Rows -
Look in:  |Formulas - Dptions <<

Find all | Find Mext | Close |

Slika 17

Postupak je sljededi:
o Odaberemo opseg ¢elija (range of cells) u radnom listu koji Zelimo da pretraZimo.

Napomena: Ako Zelimo da pretrazimo cijeli radni list, pritisnemo migem na bilo koju
Celiju.
0 Iz menija Edit, odaberimo Find. Pojavice se okvir za dijalog Find. U Find what okviru,
unesemo tekst ili brojeve koje Zelimo da traZzimo.
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Za jednostavno pretrazivanje, pritisnemo miSsem na Find Next. Aktivna ¢&elija ¢e da se
premjesti na prvo pojavljivanje trazenog teksta. Ponovni pritisak miSem na Find Next,
nastavlja sa nalazenjem ostalih odgovarajuc¢ih (“‘uparujuc¢ih” — matching) ¢elija.

U okviru za dijalog Within: odaberemo neku opciju koja ¢e da pretrazuje ili unutar
U okviru za dijalog Search: odaberemo da li Zelimo da pretraZzimo po redovima (By

U okviru za dijalog Look in (gledaj u) odaberemo vrstu informacije koju zelimo da

0 Zaizbor opcija Find, pritisnemo misem na dugme Options >>.
o}
radnog lista — Sheet, ili radne sveske — Workbook.
o}
Rows), ili po kolonama (By Columns) (Obi¢no je pretraZivanje po kolonama brze).
o}
nadjemo (npr., formule -Formulas, iznose -Values ili komentare - Comments)
o}

Ako zelimo da razlikujemo znakove velikih slova (uppercase characters) i malih slova
(lowercase characters) u svom pretrazivanju, odaberemo prostor za potvrdu (check
box) Match case (upari prema veli€ini slova).

Ako Zelimo da pretrazujemo da se ta¢no (exact) ili potpuno upare (complete match),
odaberemo prostor za potvrdu Match entire cell contents (upari cio sadrzaj ¢elije).

0 Ako Zelimo da navedemo format, pritisnemo miSem na dugme Format..., i odaberemo
izmedju navodenja formata koji trazimo, ili odaberemo ¢eliju koja sadrzi formate koje
zelimo da nademo.

o Da bismo nasli sve Celije, koje sadrZze posebno navedeni tekst, pritisnemo Find Next.

0 Unesemo kriterijum za pronalazenje (find criteria) i opcije kao i obi¢no.

0  Pritisnemo miSem na Find All.

o Pri dnu okvira za dijalog, pojavice se panel sa listom adresa ¢elija u kojima je

pronadjen trazeni tekst.

Napomena: Da bi ponistili pretraZivanje, pritisnemo Esc sa tastature.

Koris¢enjem opcije Replace (zamijeni), moZzemo da automatski zamijenimo podatke
koje smo nasli. Takodje, moZemo da posebno odaberemo sve celije koje sadrze istu
vrstu podataka, npr. formule, ili one celije €iji sadrzaj nije uporediv sa onim u aktivnoj
celiji.

Provjera i ispravljanje podataka

Da bi utvrdili ispravnost unetih podataka mozZemo koristiti alat za provjeru pravopisa. Bira se

spelling: English (.5} ilil
Motk in Dickionary:
Imondai Ignore Once I

Ignare &l |
Add to Dictionary |

Change |
Change All |
= BukoCarrect |

[Engiish (.5} =]

Suggestions:

Dictionary language:

Cptions. .. | Unda Last | Cancel |

Slika 18

preko Tools>Spelling (Slika 18).
Excel ima ugraden engleski rijecnik
(slicno kao i ostali programi iz grupe
Microsoft Office programa).

Prva pogresno napisana rije¢ koju
Excel pronade, pojavljuje se u polju
Not in Dictinary, a spisak predlozenih

zamjena se pojavijuie u listi
Suggestions. 1z ove liste, prema
potrebi, biramo odgovarajucu rije€.

Pritiskom na dugme Change izabrana
rije¢ Ce biti upisana u celiji, a Excel
nastavla sa daljom provjerom
dokumenta.
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ZasStita nasih datoteka (lozinka - password za otvaranje)
Kada prvi put pokusamo da saCuvamo na$ rad, pod Save as, ili kada odaberemo File > Save

Password

'Bookl . xls' is protected,

Passward; ||

Ik, | Cancel

Slika 19

As, pritsnemo misem na opciju Tools (alatke),
odaberemo General Options (opSte opcije). Pod File
sharing (zajednicka upotreba — dioba datoteka),
odaberemo Password to open (lozinka za otvaranje)
(Slika 19).

Unesemo lozinku, i pritisnemo Enter. U okviru za
dijalog Confirm password box koji se pojavi, ponovo
unesemo nasu lozinku da bi potvrdlili — verifikovali da
smo je unijeli korektno.

Sada, saCuvamo nas$ radni list pod bilo kojim imenom koje Zelimo.

Kada god neko pokuSa da otvori ovaj radni list, bi¢e potrebna verifikacija lozinke.

STAMPANJE

Stampanje dokumenta u Excelu je nesto drugacdije od $tampanja u Word-u.

Prije Stampanja potrebno je podesiti odredene parametre stranica. Sva podeSavanja sa vrse iz
menija File > Page Setup, gdje dobijamo grupu kartica.

Podesavanje stranice

Postupak je sljedeci:

» Otvorimo meni File > Page Setup;

» Biramo karticu Page (Slika 20);

» Biramo uspravnu (Portrait) ili poloZzenu (Landscape) orijentaciju stranice;

> Biramo:
alx| o Adjust to - da bi smanjil
(povecali) veliinu dokumenta i
i| Marging | HeaderFooter | sheet | upisujemo  (ili  izaberemo)
©rientation prit... | Zelieni procenat smanjenja
% Portrait £ Landscape Print Praview | (poveéanja)!
esing cptions... e Fit to — da __bi sadriaj:
4| dokumenta uklopili u zadati
* adusttor 100 3% normal size broj stranica, po 3irini (page(s)
it ko m pagels) wide by mtall Wlde) i visini (ta") Ova OpCija
je korisna kada tabela koju
paper size: [ i Stampamo ima «vi$ak» od dva
tri reda ili kolone.
Print guality: IIZDx?Z dpi |
» Iz liste Paper Size biramo
First page number:  [futo odgovarajucu veli¢inu papira.
QK I Cancel |

Slika 20
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Napomena: Promjenom vrijednosti Adjust to ili Fit to svi prelomi stranica koje
smo prethodno definisali bi¢e ponisteni.

Podesavanje margina
Postupak je sljedeci:

2xll e Otvorimo meni File > Page Setup;
Page Header/Footer | shest | e Biramo karticu Margins (Slika 21);
Top: Header: Print... . . .
s = [z = e I _U .polja qu, Bpttom, Left i Right
pintpreview | || upisujemo  (ili  biramo uz pomoé
p— | dugmadi sa strelicama) veli€inu
Left: Right: gornje, donje, lijeve i desne margine;
- Lo ¢ U polja Header i Footer unosimo
veliCinu prostora za zaglavlje i
podnoZje stranice;
Hmm: = Hm“ = ® Pod odrednicom Center on page,
Conter on page = = mozemo potvrditi opciju Horizontally,
I Horigorkaly | vertically odnosno Vertically, ako Zelimo da
otdtampani primerak dokumenta bude
ok | cacet || centriran po Sirini, odnosno po visini
lista papira.
Slika 21

Napomena: margine stranica mozemo podesiti i miSem u prikazu Print Preview.

Dodavanje zaglavija i podnozja

Page I [argin: Sheet I
Print. ..
Print Preview

Header: onti
I(nuna) j Opions, ..

Cuskom Header ..., Custom Fooker .., |
Footer:
I(nona) d

Slika 22

To format text: select the text, then choose the Font button,

Toinsert a page number, date, time, file path, flename, or tab name: position the
insertion point in the edit box, then choose the appropriate button,

To insert pickure: press the Insert Picture button, To Farmat yaur picturs, place the
cursor in the edit box and press the Format Picture button,

Al Blo| al8|o| =%

Left section: Center section: Right section:

Postupak je sljededi:

o Otvorimo meni File > Page Setup;

o0 Biramo karticu Header/Footer (Slika 22);

o Pritisnemo dugme Custom Header,
odnosno Custom Footer da bi definisali
zaglavlje, odnosno podnoZje stranice lista.

0 U dijalogu Header (Footer) upisujemo i
formatiramo tekst zaglavlja i podnozja. Mozemo
automatski unositi broj stranice, datum, vrijeme,
ili neku sliku. Zaglavlja i podnozja su podijeljeni
u 3 sekcije (lijevo, sredina i desno) i svaka
sekcija se mora formatirati odvojeno(Slika 23).
Sekcije se ne prelamaju automatski tako da,
ako su pojedine sekcije predugacke, moze dodi
do njihovog preklapanja;

Napomena: Zaglavlja i

2] . o

= podnozja moramo definisati za
_* | svaki radni list pojedinaéno. Ako
_e= || elimo da isto zaglavlje i podnozje

postavimo za nekoliko stranica,
najprije ih izaberemo, a zatim
upiSemo Zeljeni tekst po ranije

a a

—| opisanom postupku. Kada
zavrS§imo treba ponistiti izvrdeni
izbor, jer ¢e se u suprotnom svaki
naredni unos primijeniti na sve

Slika 23

izabrane listove.
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Podesavanje radnog lista
Postupak je sljededi:

2=l 1. Otvorimo meni File » Page
Page I IMargins I Header/Fooker | Setup’
Print area: | Y| Bint... | 2. Biramo karticu Sheet (Slika 24);
i ikl . v . . .
Print titles _ rinchreview ||| 3. Da bi za S$tampanje izabrali
B il el | = oprons.._||| S3MO dio radnog lista (¢eliju, grupu
Columns to repeat: stleft: | =3 ili odvojene grupe celija), u polje
Print Print area, upisujemo referencu ili
[ Gridines [ pow and column headings napravimo izbor uz pomoé misa.
I Blackandwhite  Comments:  [none) = Izbor uz pomo¢ misa vr§imo na
I Draft quality Cell errors as: IdiSD|a'y'BE| v| sljedeci nacin:
Page order .
— 1. Pritisnemo dugme Collapse
* Down, then over EERE FEE . . .
" Over, then down EEE Dialog =l na desnoj strani
polja, da bi privremeno sakrili
QK I Cancel | dlja'Og;
. 2. Napravimo izbor;
Slika 24 P
3. Pritisnemo dugme Expand Dialog E da bi se vratili u dijalog;

4. Ako smo u radnom listu definisali red ili kolonu koji predstavljaju zaglavlje nase tabele, a
Zelimo da ih prikazemo na svakoj otStampanoj stranici, u polju Rows to repeat to top,
odnosno Column to repeat at left, upisujemo referencu ili napravimo odgovarajuci izbor
uz pomo¢ misa;

5. Potvrdujemo opciju:

6. Gridlines — da bi u Stampu ukljucili reSetku radnog lista (sive linije koje razdvajaju ¢elije);

7. Row and column heading — da bi u Stampu ukljucili oznake redova i kolona;

8. Comments — omogucéava Stampanje i komentara i definiSe nacin njihove dispozicije;

9. Cell errors as — omogucava definisanje nacina na koji ¢e biti otStampane eventualne

greSke u radnom listu. Datu greSku moZemo otStampati na uobiCajeni nacin, ili je
mozZzemo otStampati kao praznu ¢eliju, ili moZemo upotrijebiti jo5 dva indikatora koji ne
predstavljaju uobi¢ajene Excelove poruke o gresci.

Pregled dokumenta prije Stampanja
Postupak je sljedeci:

1.

Otvorimo meni File > Print Preview (Slika 25);

2. Ako se dokument prostire na viSe stranica, sve ih moZemo pregledati pritiskajucui
dugmad Next i Previous;

3. Pritisnemo dugme Setup da bi podesili opsti izgled stranice, ili dugme Page Break
Preview, da bi definisali mjesta preloma stranica;

4. Pritisnemo dugme Margins, postavimo pokaziva¢ miSa na liniju koja oznagava marginu, i
kada pokaziva¢ dobije odgovarajuci oblik povu¢emo ga do Zeljene pozicije;

5. Pritisnemo dugme Print da bi otStampali dokument ili dugme Normal View, da bi se vratili

u normalan rezim rada.
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Fd Microsoft Excel - Gradovi Crne Gore.xls

[k | Ereviousl Print. .. | Setup... | Marginsl Page BreakPreiiewl Close | Help |
Y -
Slika 25 Da bi

otStampali samo dio lista treba prvo izabrati podrucje koje Zelimo da Stampamo, otvorimo meni
File izaberemo stavku Print Area i komandu Set Print Area. Nakon toga pritisnemo dugme Print

é. Da bi ponistili izbor otvorimo meni File, pokaZzemo na stavku Print i izaberemo komandu
Clear Print Area.

Ako na radnom listu imamo i grafikone koje ne zelimo da Stampamo, izaberemo podrucje
grafikona, pritisnemo dugme Format Chart Area i na kartici Properties ponistimo potvrdu polju
Print object.

Kontrola preloma stranica

Postupak je sljededi:
v Otvorimo meni View > Page Break Preview;
v Ako Zelimo da:

1. Umetnemo horizontalni ili vertikalni prelom — izaberemo red ili kolonu, iznad ili lijevo
od mjesta preloma, pritisnemo desni taster miSa i iz menija izaberemo Insert Page
Break;

2. Uklonimo prelom — povu¢emo prelom izvan podrucja za Stampanje;
3. Premjestimo prelom — povu¢emo prelom na novu lokaciju.

Ako Zelimo da uklonimo sve prelome koje smo dodali (isprekidane linije) pritisnemo desni taster
mi$a na bilo koju celiju u listu i izaberemo stavku Reset Page Breaks.

Da bi se iz prikaza Page Break Preview vratili u normalan prikaz, otvorimo meni View i
izaberemo stavku Normal.

OZNACAVANJE | REFERENCIRANJE CELIJA

Referenca oznaCava adresu jedne ili viSe ¢elija na radnom listu (ili u radnoj svesci). Ona ukazuje
Excelu gdje da potrazi vrijednost ili podatak koji zelimo da upotrebimo u proracunu. Mogu se
koristiti podaci iz razli€itih djelova radnog lista u jednoj formuli, ili podatke iz jedne ¢elije koristiti u
vise formula.

Svaka ¢elija radnog lista ima svoju jednistvenu adresu, koja se sastoji od oznake kolone i broja
reda. Radni listovi takode imaju svoja jedinstvena imena. Kombinacijom imena radnog lista,
oznake kolone i reda jednoznaéno se odreduje pozicija ¢elije unutar radne sveske.

Relativno, apsolutno i kombinovano referenciranje

1. Relativno oznaéavanje ¢elija (A1) — Bazira se na relativnom odnosu pozicije ¢elije koja
sadrzi referencu i pozicije ¢elije koja se referencira (Cija se referenca spominje).
Promjenom pozicije ¢elije koja sadrzi referencu (kopiranjem ili premjestanjem) sadrzaj
¢elije se automatski podeSava tako da raferencira (poziva se na) ¢eliju koja imi istu
relativhu poziciju u odnosu ha njenu novu poziciju.

2. Apsolutno oznacavanje celija ($A$1) — Odnosi se na ¢eliju na odredenoj lokaciji, bez
obzira na poziciju Celije iz koje se referencira. Ako promijenimo poziciju ¢Celije koja sadrZi
referencu (kopiranjem ili premjestanjem) sadrzaj Celije se nece promijeniti.
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3. Kombinovano oznacavanje c¢elija ($A1 ili A$1) — Sadrzi referencu na apsolutnu
poziciju kolone i relativnu poziciju reda ($A1), ili relativnu poziciju kolone i apsolutnu
poziciju reda (A$1), referencirane celije. Ako promijenimo poziciju céelije koja sadrzi
referencu (kopiranjem ili premjesStanjem) sadrzaj celije ¢ée se promijeniti, saglasno
promjeni pozicije relativnog dijela reference.

Primjeri refernciranja Celija.

Da bi referencirali Relativho | Apsolutno Kombinovano
Celiju u koloni A i redu 10 A10 $A$10 $A10, ili A $10
Celije u koloni A i redovima 10 . . $A10: $A20, ili
4o 20 A10: A20 | $A $10: $A $20 A $10: A $20
Celije u redu 15 i kolonama B do . . $B15: $ E15, ili
E B15: E15 $B $15: $E $15 B$15 E $15
Sve celije u redu 5 5:5 $5: $5 -

Sve celije u redovima 5 do 10 5:10 $5: $10 -

Sve celije u koloni H H:H $H: $H -

Sve celije u kolonama H do J H:J $H: $J -

Celije u kolonama Ado E i ] ) $A10: $E20, ili
redovima 10 do 20 AT0:E20 | SAST0:SE$20 |\ g40.E 520

Da bi referencirali ¢elije na drugom radnom listu, ispred reference celije treba upisati referencu
lista i razdvoiti ih znakom uzvika (!) — 3D oznacavanje. (Napr. List1!A1:A5).

Ako u imenu radnog lista postoji praznina, treba pisati ime izmedu apostrofa (Napr. ako je ime
lista List 1, treba pisati 'List 1’1A1:A5).

Imenovanje celija

Celiji ili grupi éelija mozemo dati neko opisno ime koje ¢éemo koristiti u kasnijem referenciranju, sa
bilo kojeg lista radne sveske. Standardno imenovana Celija (ili

2l x| Celije) prati apsolutno refernciranje.

Create names in Postupak je sljededi:

v op rom: « lzaberemo celiju, ili skup Celija koje Zelimo da imenujemo.

I Left column + Iz menija Insert biramo Name, a onda komandu Define
™ Bottom row (Slika 26).

I™ Right column % U polju Names in workbook upisujemo ime.

oK I cancel | +« Pritisnemo dugme Add.

¢ Pritisnemo dugme OK.

Slika 26

Sliéno se moze uraditi i preko Name > Create, s tim Sto se u tom slucaju prikazuje dijalog iz kojeg
biramo potrebno ime.

Promjena i brisanje imena celije
Postupak je sljededi:
e Otvorimo meni Insert biramo Name, a onda komandu Define.

¢ U dijalogu Define Name, u listi Names in workbook, biramo ime koje Zelimo da
promijenimo. .

e Ako Zelimo da promijenimo samo ime:

e U tekst polje upiSemo novo ime reference i pritisnemo dugme Add.
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® |zaberemo staro ime u listi i pritisnemo dugme Delete.
e Ako zelimo da promijenimo c¢eliju (¢elije) koje su predstavljene imenom, obriSemo
sadrzaj polja Refer To i upiSemo novu referencu, ili:
e Pritisnemo dugme Collapse Dialog el na desnoj strani polja Refer To.
e |zaberemo ¢eliju (ili ¢elije) koje Zelimo da predstavimo izabranom imenom.

¢ Pritisnemo dugme Expand Dialog E (ili taster Enter) da bi se vratili u
dijalog Define Name.

. Ako Zelimo da izbri8emo izabrano ime pritisnemo dugme delete.
. Pritisnemo dugme OK.
Izabranoj celii mozZemo dati, ili promijeniti ime i ako pritsnemo polje Name Box,

B4 -
. . na lijevom kraju linije formule, upiSemo Zeljeno ime i pritisnemo Enter.

Imenovane ¢elije mozemo izabrati iz liste koju mozemo otvoriti pritiskom na strelicu u polju Name
Box. Za izbor vide imena drZimo pritisnut taster Ctrl.

Listu sa imenima ¢elija koje smo koristili u radnoj svesci moZemo postaviti na radni list, sliede¢im
postupkom: Insert >Name >Paste> Paste list.

FORMULE U EXCELU

Najznacajniji dio Excela su njegove formule. Formule su jednacine koje izvode operacije sa
podacima na radnom listu kao sto su matematic¢ke operacije, ili mogu da uporede vrijednosti na
radnom listu, ili da sjedine tekst.

Formula je matematiCki izraz koji sluzi za analizu podataka u radnom listu. Formule izvode
operacije kao $to su: sabiranje, mnozenje i poredenje sa drugim vrijednostima, ali takode mogu i
da kombinuju vrijednosti.

One mogu da se odnose na druge ¢elije na istoj ili na raznim stranama u jednoj ili u drugim
radnim sveskama.

Linija formula

Linija za formule (formula bar) je podru&je smjesteno pri vrhu prozora radnog lista, koje se koristi
za unosenije ili uredjivanje vrijednosti — iznosa, ili formula u ¢elijama ili dijagramima.

[ w o

Pisanje Formula

Postoji odredeni pravopis za pisanje formula (Formula syntax), a to je struktura ili redosljed
elemenata formule. Sve formule u Excel-u pocinju znakom jednako (=), pracenim operandima
(podacima koji treba da se izraCunaju) i operatorima.
Operandi mogu da budu:

1. reference celija;

2. vrijednosti koje se ne mijenjaju — konstante (constants);
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3. neki opseg za referencu (range reference);

4. neka oznaka — labela (label);

5. neko ime (name); ili

6. funkcija u radnom listu.
Unos formula se vrsi u formula baru, nakon $to se selektuje ¢elija na koju se ta formula odnosi.
Linija za formule prikazuje nepromijenjenu — stalnu vrijednost — iznos (constant value), ili formulu
u aktivnoj celiji.

XA

| B2 | = [EAT+ET+C] |

Formule izraCunavaju vrijednosti po specificnom redosljedu formule. Excel izraCunava formulu s

=] =] =[=AT+D1+C]1 lijeva na desno prema specificnom redosljedu za svaki
& 1 B | C | D operator u formuli. Redoslied se moze promijeniti
1 5 2 B upotrebom zagrada.
2 9 10 Na slici (Slika 27) ispod je dat primjer jedne formule
3 (formula bar ) i njeno rieSenje (u selektovanoj ¢eliji):
Slika 27

Racunski operatori u formulama

Operatori su matematicki simboli podijeljeni u Cetiri kategorije. Operatori odreduju vrstu
izraCunavanja koju zelimo izvrSiti sa elementima formule. Excel sadrzi Cetiri vrste radunskih
operatora:

> aritmeticke,
» poredbene,
> tekstualne i
>

odnosne.

Aritmeticki operatori

Izvode osnovne matematiCke operacije kao sto su: sabiranje, oduzimanje, mnozZenje, ili
dijeljenje, procenat, kombinacije brojeva i produkuju numericke rezultate.

OPERATOR ZNACENJE PRIMJER
+ (ZNAK PLUS) SABIRANJE 3+3
- (ZNAK MINUS) ODUZIMANJE 3-1
* (ZVJEZDICA) MNOZENJE 3*3
/ (SLES) DIJELJENJE 3/3
% (POSTO) POSTOTAK 20%
A (ZNAK ZA UMETANJE) | STEPENOVANJE 312
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Poredbeni operatori
Omogucavaju poredenje dvije vrijednosti, prilikom ¢ega je rezultat logicka vrijednost (tacno

ili pogreSno).

OPERATOR ZNACENJE PRIMJER
= (ZNAK JEDNAKOSTI) JEDNAKO A1=B1
> (ZNAK VECE OD) VECE OD A1>B1
< (ZNAK MANJE) MANJE OD A1<B1
>= (ZNAK VECE ILI JEDNAKO) VECE ILI JEDNAKO OD A1>=B1
<= (ZNAK MANJE ILI JEDNAKO) MANJE ILI JEDNAKO A1<=B1
<> (ZNAK NIJE JEDNAKO) NIJE JEDNAKO A1<>B1

Operatori vezivanja teksta
Koriste¢i & ( veziva€) mozemo povezati dva ili viSe odvojenih djelova teksta u jedinstvenu

cjelinu.
OPERATOR ZNACENJE PRIMJER
POD | GORICA
& (VEZIVAC) POVEZIVANJE DAJU
PODGORICA

Odnosni operatori
Kombinuju (spajaju) opseg ili udaljenost ¢elija za izraCunavanja sa sljedeéim operatorima.

OPERATOR ZNACENJE PRIMJER
3 IZVODI JEDNU VEZU ZA SVE
: (DVIJE TACKE) | CELIJE OPSEGA IZMEDU DVIJE B5:B15
VEZE

KOMBINUJE VISESTRUKE VEZE
U JEDNU VEZU

, (ZAREZ) SUM(B5:B15,D5:D15)

Redosljed operatora (Operator Order)
Redosljed operatora je unaprijed definisan u Excelu.

Excel-ov redosljed operatora (Excel's Operator Order)
KoriS¢enjem redosljeda prioriteta (order of precedence), formule se izraCunavaju
slijeva udesno; zagrade (parentheses) imaju visok redosljed prvenstva (high
order of precedence), tj.: prvo se izracunava sve unutar njih.

Excel obavlja operacije u redosljedu prikazanom u sljedecoj tabeli.

Aritmetika Prioritet operatora Primier
(Arithmetic) (Operator Precedence) )
Procenat
o,
1 Yo (Percent)
2 A Stepenovanje
(Exponentiation)
3 * Mnozenje (Multiplication),
’ Dijeljenje (Division)
4 . Sabiranje (Addition),
’ Oduzimanje (Subtraction)
5 & Veznik “i” (Ampersand)
6 >>=,<,<=,=,<> Poredenja (Comparisons)
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FUNKCIJE

Excel sadrzi mnogo predefinisanih ili ugradenih formula koje su poznate kao funkcije. Funkcija
(function) u Excel-u je ugradena formula, koja obavlja matemati¢ku operaciju ili uzvraca
informaciju navedenu — specificiranu formulom. Funkcije se mogu upotrijebiti za izvrSavanje
prostih ili kompleksnih formula. Svaka funkcija poc&inje znakom jednako (=).

Struktura funkcije pocinje imenom funkcije (function name), koje prati otvorena zagrada,
argumenti funkcije odvojeni zarezima i zatvorena zagrada. Ukoliko funkcija otvara formulu,
kucamo znak jednakosti prije imena funkcije.

Argumenti mogu biti brojevi, tekst, logi¢ke vrijednosti, reference ¢elija i drugo.
Argument koji odredimo mora da proizvede valjanu vrijednost za taj argument. Argumenti mogu
biti i konstante, formule ili druge funkcije. Napr. funkcija: =SUM (D2:F8) je funkcija, Cije je ime
(function name) “SUM’ (saberi), a argument za funkciju je opseg (range) “D2:F8”.

Kao argument moZemo dodati i nazive skupova Celija koje smo ranije definisali.

Umjesto upisivanja argumenta moZemo samo kliknuti u odredenu ¢eliju i njena referenca ¢e
automatski biti preneSena u liniji formule.

Sli€no ako Zelimo da formulom obuhvatimo skup susjednih celija, moZemo pritisnuti miSem na
prvu ¢eliju, a onda povlacenjem miSa do poslednje celije definiSemo opseg. U slu€aju da celije
nisu susjedne potrebno je drzati pritisnut taster Ctrl a onda klikom miSa biramo pojedine celije.

Neke vaznije funkcije
nsert Function =] Da bi izradili novu formulu biramo Insert

Search for a function:
Function L u liniji formule, ili preko Insert
» Function (Slika 28). 1z ponudenog menija
O select & cakegory: |Most Recently Used j lako se dObIJa]U potrebni argumenti
Select & function: (arguments) i opisi (descriptions) za razne
Excel-ove funkcije.

U tabeli su navedene neke od najpraktiénijih

AYERAGE b
e - funkcija: . . .
COUNTIF(range;criteria) 4. SUM — Kao rezultat daje zbir brojeva u
Counts the number of cells within a range that meet the given condition. OZnaéenim ée”jama-
5. AVERAGE - Izradunava prosje¢nu
Help on this Function ok | s || Vrijednost brojeva u oznacenim ¢&elijama;
6. COUNT — Izracunava ukupan broj stavki u
Slika 28 oznacenim ¢&elijama;

7. MAX — Pronalazi najvecéu vrijednost u oznacenim ¢elijamay;
8. MIN — Pronalazi najmaniju vrijednost u oznacenim celijama;
9. NOW — Kao rezultat daje vremenski trenutak kada je data radna sveska zadnji put otvorena;

Logicke funkcije (logical functions) testiraju ¢elije (cells) i opsege (ranges), i jedino mogu da
uzvrate odgovor True (tacnol/istina) ili False (neta¢no/laz). Obi¢no koriS¢ene logicke funkcije su:

e« AND (logicko “I’)

e OR (logi€ko inkluzivno “ILI")
e NOT (logi¢ko “NE”)
e IF (logi¢ko “AKO”)
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Funkcija uslova (IF) predstavlja naredbu sa kojom postavljamo uslov kojim reguliSemo vrijednost
¢Celije. Okvir za dijalog Function Arguments (Slika 29) sadrzi tri polja: Logical_test, Value if
true i Value if true.

- Napr. unoSenjem A2>B2 u polju
Logical_test | =] = Logiqal_test, A2 oznaCava c’;eli_jg koju
value_f _true | =] - poredimo sa B2 (odnosno da li je A2
Value iF Fales | =] - vece od B2). U polju Value if true

- potrebno je unijeti vrijednost koju ¢ée

Checks whether a condition is met, and returns one value if TRUE, ;nd another value i ?ellja uzeti ukoliko Je t_aéna Vr”eanSt
FALSE, iz Logical testa. U polju Value if true
potrebno je unijeti vrijednost koju ¢ée
¢elija uzeti ukoliko je logicki test
netacan.

Logical_test is any value or expression that can be evaluated to TRUE or FALSE.

Formula result =

Help on this function oK I Cancel |
Slika 29
Kopiranje formula

Nazivanje ¢elija jedino po njihovim oznakama (labels) za kolone i redove (kao 5to je "A1") naziva
se kao Sto jet ranije reCeno relativno referenciranje. Kada formula sadrzi relativno
referenciranje, i kopira se iz jedne Celije u drugu, Excel ne kreira neku tacnu kopiju te formule. On
¢e da izmjeni adrese c¢elija relativno (u odnosu) na red (row) i kolonu (column) u koje se
premjestaju. Na primjer, ako se jednostavna formula za sabiranje u ¢eliji C1 "=(A1+B1)", kopira u
¢eliju C2, formula ¢e da se izmjeni u "=(A2+B2)" da bi izrazila novi red (row).

Da bi se predupredila prethodno navedena izmjena, ¢elije moraju da se nazivaju (pozivaju)
apsolutnim referenciranjem (absolute referencing), a to se postize stavljenjem znakaova za
dolar (dollar signs) ,"$", unutar adresa celija (cell addresses) u odredenoj — datoj formuli.
Nastavljajuci prethodni primjer, ako vrijednost — iznos u ¢eliji C2 treba da bude zbir sadrzaja iz
¢elija A1iB1, formula u ¢eliji C1, glasice "=($A$1+$B$1)". Oboje, i kolona i red, za obje celije, su
apsolutni, i nece se izmijeniti kada se kopiraju, tako da ¢e C2 takodje da glasi "=($A$1+$B$1)".
Takodje mozemo da posebno navedemo, da jedna oznaka - labela (label) bude apsolutna, na
primjer: $A1, ili A$1. Isto se moze ostvariti ako formulu kopiramo sa linije formule, ili ako koristimo
isklju€ivo imenovane skupove c¢elija u formuli.

Kreiranje kopija formula se moze najlakSe uraditi koriS¢enjem opcije AutoFill (automatsko
popunjavanje) za kopiranje formule u jo$ nekoliko celija.

Takode, mozemo da uredjujemo ili briSemo svaku formulu. Da bismo obrisali formulu,
jednostavno pritisnemo miSem na celiju koja sadrzi formulu i pritisnemo dirku Delete na tastaturi.

Greske u formulama

Kada nesto onemogucava neku formulu da izraCunava, umjesto rezultata, vidje¢emo neku poruku
o gresci (error message). U slucaju da je ¢elija u kojoj se nalazi pogresSna formula aktivna, pored

nje ¢e se pojaviti dugme Error . Pritiskom na strelicu nadolje pored ovog dugmeta moZzemo
otvoriti meni sa opcijama koje nude informacije o greSkama i pruza mogu¢nost da ih otklonimo.

Uobicajeni kodovi u ovoj listi su:
o HiHHH - Kolona nije dovoljno Siroka da bi u njoj bila prikazana vrijednost;

#VALUE! - U formuli je navedena pogreSna vrsta argumenta (napr. neveden je tekst tamo
gde se zahtijeva vrijednost TRUE ili FALSE);

“NAME? - Formula sadrzi tekst koji Excel ne moze da prepozna (kao $to jet napr.
nepoznat naziv imenovanog skupa);
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#REF! - Formula se poziva na ¢eliju koja ne postoji ( do ovoga obi¢no dolazi kada se
¢celije obrisu);
e  #DIV/0! - Formula sadrzi raunsku operaciju dijeljenja sa nulom.

Da bi pronasli izvor greSaka u formuli mozemo postupiti preko Tools>» Formula Auditing i
izabrati Trace Dependents da bi Excel nacrtao plave strelice za praéenje aktivne Celije prema
onim ¢elijama u kojima postoje raunske operacije koje se zasnivaju na toj vrijednosti.

Odnos formule prema ¢éelijama

Formula moze da se odnosi na konstante i na druge éelije. Celija koja sadrzi formulu se naziva
zavisna ¢elija, kad njena vrijednost zavisi od vrijednosti u drugim celijama. Na primjer, ¢elija A1 je
zavisna Celija ukoliko sadrzi formulu =C1.

Kad se god c¢elija na koju se formula odnosi promijeni, zavisna celija se takode mijenja. Na
primjer, ako se vrijednost u bilo kojoj od sljedecih ¢elija promijeni, rezultat formule =A1+B1+C1 se
takode mijenja.

A | B [ Cc | D ]
1 e

Ukoliko koristimo konstantne vrijednosti umjesto karaktera koji upucuju na ¢elije (npr. =2+4+6),
rezultat se mijenja samo ako sami modifikujete formulu.

RAD SA PODACIMA

lako Excel nije sistem za upravljanje bazama podataka, neke elementarne korake, koji su poznati
u ovim sistemima, moZzemo uraditi i u Excelu. Podatke iz radnog lista moZzemo po Zelji poredati
po rastuc¢em ili opadaju¢em, abecednom, datumskom ili numerickom redosljedu, ili ih izdvajati
prema zadatom Kkriterijumu.

U tu svrhu se koriste razni oblici sortiranja i filtriranja podataka u radnim listovima.

Sortiranje

Podaci se u radnim listovima u vedéini slu¢ajeva unose hronoloski. Podaci se obi¢no prikazuju
redosljedom kojim smo ih unosili, ali to ne mora uvjek biti u skladu sa nasim potrebama. Podaci
se mogu sortirati na osnovu sadrzaja vise od jedne kolone.

Sortiranjem (sort) podataka, redovi u radnom listu se prerasporeduju na osnovu sadrzaja u
Celijama odredene kolone.

Grupu redova mozemo sortirati na vise nacina.

Ako smo nezadovoljni rezultatom sortiranja, operaciju

I E ponistavamo pritiskom na tastere Ctrl+Z.
Microsoft Office Excel Found data next ko vour Ako Zelimo da sortramo samo jedan podskup
;?fﬁﬁﬁ,‘f Eé f,;':f:d\*fn” have not selected this data, it podataka unutar liste, najprije ga oznacimo i u dijalogu
Sort Warning (Slika 30), biramo opciju Continue

with current selection. Ako zelimo da kontekst
sortiranja proSirimo na Citavu listu, biramo opciju

What do vou want to da?

- \éun inue with the current selection Expand the selection.
SEn | cancel Brojevi se u rastucem redo§lije’du sortiraju od
najmanjeg negativnog ka najveéem pozitivnom.
Slika 30 Prazna polja se uvijek sortiraju poslednja.
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Excel jo$ uvijek ne obezbjeduje ispravno sortiranje po redoslijedu domace latinice, jer ignorise
dijakriticke znake (slova C i C su poistovije¢ena sa slovom C, a slovo S sa slovom S).

Sortiranje po jednoj koloni
Izaberemo neku od ¢elija kolone po kojoj zelimo da izvr§imo sortiranje tabele.

Pritisnemo dugme:

Sort Ascending L2 , ako Zelimo da redovi tabele budu poredani po rastuéem redoslijedu (od
manjeg ka vecem).

Sort Descending &l , ako Zelimo da redovi tabele budu poredani po opadaju¢em redoslijedu
(od veéeg ka manjem).

Visestruko sortiranje

Izaberemo ¢eliju tabele koju Zelimo da sortiramo.

Sort @@ Postupak je sljedeci:
Sk g 1. Otvorimo Data > Sort.
I i 2. U dijalogu Sort (Slika 31), iz padajucih lista, izaberemo

g i P R . v . .
Descending kolone prema kojima zelimo da izvr§imo sortiranje tabele,

hen by a zatim potvrdivanjem opcija Ascending ili Descending,

= * fscending

 Descending |zaberem9 . rastu¢i ili opadajuéi nacin sortiranja
Then by odgovarajucih kolona.
i* I . . . .
[ FSZ‘:::EEQ 3. Ako tabela ima red sa zaglavliem kolona biramo opciju
" Header row; u suprotnom biramo opciju No header row.
v data range has
 Headerraw " Naheader row 4. Pritisnemo dugme OK.
Options. ., | QK | Cancel |
Slika 31

Sumiranje podataka

Nakon uradenog sortiranja redova mozemo uraditi meduzbirove ili zbirove za dio podataka u

radnom listu.
Subtotal 7| x|| Postupak je sljedeci:
&k each change in: 1. Sortiramo listu prema nivoima Zeljenih sumarnih
[¢colurnn ) | podataka;
Lo L 2. lzaberemo neku od ¢elija liste;
ISum j
3. Otvorimo meni Data> Subtotals;
Add subkatal ko
E(Column A - 4. U dijalogu Subtotals (Slika 32) definiSemo:
v Cijena =l e |z liste At each change izaberemo podatak po
kojem ¢e se vrSiti sumiranje (sumarni podatak se
¥ Replace current subtatals pojavijuje kao dodati red iza svake promjene
[ Page break between groups izabranog podatka);
V¥ summary below data
* |z liste Use function, izaberemo funkciju koju ¢emo
Remave A | ok | conce koristiti za izradunavanje sumarnog podatka
Slika 32 (najcesce je to sabiranje, odnosno funkcija SUM);
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e U listi Add subtotal to, odredimo kolone u kojima se nalaze podaci za izraCunavanje
izabrane funkcije (rezultat izraCunavanja ¢e se pojaviti ispod odabrane kolone);

Potvrdujemo opciju Replace Current Subtotals, ako Zelimo da se novi
sumarni podaci upiSu preko prethodnih (ako postoje);

Ako Zelimo da se izmedu grupa formira prelom stranice, potvrdujemo opciju
Page break between groups;

Ako Zelimo da na kraju liste dodamo sumarni red, koji se odnosi na cijelu
listu, potvrdujemo opciju Summary bellow data;

1) 2] 3 A B c
1 Broj Cijena |[I
[[ - | 2 [Podgorica 30| 300,00
=l | 3 |Podgorica Total 30] 300,00
#| | 5 |Nikgi¢ Total 10] 100,00
|'- £ |Bar 23] 21200
=| | 7 |Bar Total 23] 21200
|' - | & |Bijelo Folig 10] 100,00
=l | 9 |Bijelo Polje Total 10] 100,00
[ - | 10|Berane 18] 180,00
=l |11 |Berane Total 18] 180,00
- |12 |Bar 23] 21200
- |13 |Bar 18] 180,00
= | 14|Bar Total 41 392,00
#| |16 |Herceg Novi Total 22| 22000
|'- 17 |Flievlia 10] 100,00
=l |18 Pljevlja Total 100 100,00
=l |12|Grand Total 164 160400
Slika 33

5. Pritisnemo dugme OK.

U okvirnom prikazu postoje tri vrste kontrolnih objekata
(Slika 33):

® Dugme Hide Detail [ koristi se za sakrivanje
redova;

® Dugme Show ﬂ - koristi se se za ponovno
prikazivanje sakrivenih redova i

e Dugmad za nivoe 23| _ svako dugme
predstavlja odredeni nivo u organizaciji radnog lista.
Pritiskom na dugme odredenog nivoa sakrivaju se

svi nivoi sa detaljima koji se nalaze ispod tog nivoa.

Listi koja sadrzi odredene sumarne nivoe mozemo

dodavati nove, pri ¢emu treba iskljuciti opciju brisanja prethodnog sumiranja (Replace Current

Subtotals) u dijalogu Subtotals.

Postupak je sljededi:

1. Izaberemo redove koje Zelimo da grupiSemo;

. Otvorimo meni Data> Group and Outline;

. lzaberemo Group;

2
3
4. Excel ¢e napraviti novu grupu na novom nivou.
5

. Grupu uklanjamo ako izaberemo redove koji se nalaze u njoj i zatim izaberemo Ungroup.

Sumarne podatke uklanjamo na sljedeci nacin:

1. lzaberemo neku od ¢elija liste;

. Otvorimo meni Data biramo Subtotals;

2
3. U dijalogu Subtotals pritisnemo dugme Remove All;
4

. Pritisnemo dugme OK.

Ako Zelimo da uklonimo kontrole grupa, ali da pri tome zadrZzimo redove sa sumarnim podacima
liste, otvoricemo Data, pokazemo da stavku Group and Outline i izaberemo komandu
ClearOutline. Ovaj nagin nepovratno naruSava strukturu liste pa bi ga trebalo izvoditi na kopiji
dokumenta.
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Filtriranje

Kada obradujemo velike koli¢ine podataka, veoma je vazna mogucénost da se koncentriSemo na
najvaznije podatke u radnom listu. Excel raspolaze sa puno efikasnih alata pomocéu kojih
mozemo ograniciti podatke koji ¢e biti prikazani u radnom listu. Izradom filtera, tj pravila za
biranje redova koji ¢ée biti prikazani u radnom listu, mozemo ograniéiti podatke koji ée biti
prikazani u njemu.

Kolona po kojoj je izvSeno filtriranje i izabrani redovi su naglaseni plavom bojom. Svi redovi koji
ne zadovoljavaju zadate kriterijume su sakriveni.

Kada uklju€imo alat za filtriranje Excel ¢elije iz kolone u kojoj je aktivna Celija posmatra kao skup.

Da bi obezbijedili pravilnost postupka filtriranja treba uvijek da dodamo oznaku-zaglavlje (¢eliju sa
naslovom kolone) onoj koloni koju zelimo da filtriramo.

Istu tabelu mozemo filtrirati viSe puta (po razli€itim kriterjumima) i tako dobiti rezultate veoma
slozenog upita.

| u filtriranoj tabeli mozemo mijenjati podatke. Ukoliko nakon izmjene, sadrzaj viSe ne zadovoljava
uslove filtera, ne¢e doci do automatskog sakrivanja tog reda; u tom slu¢aju moramo ponovo
pokrenuti filtriranje.

Pri upisivanju vrijednosti za izabrani kriterijum u dijalogu Custom Autofilter, moZzemo koristiti i
specijalne znake “?” i “*”, koji zamjenjuju jedan ili viSe alfanumeriCkih znakova.

Upotreba drugog kriterijuma omoguéava postavljanje sloZenih uslova, poput “sve vrijednosti
manije ili jednake od O ILI veée 100”.

Automatsko filtriranje podataka
Izaberemo tabelu u kojoj Zelimo da vrsimo filtriranje.

Otvorimo Data > Filter > AutoFilter. AutoFilter ima ugradeni skup funkcija za filtriranje. Sve
¢elije u zaglavlju tabele dobijaju formu standardne padajuce liste sa strelicama na desnoj strani

‘ =l
zaglavlja. ]

Pritisnemo strelicu na desnoj strani Celije da bi otvorili listu sa moguéim kriterijumima filtriranja i
izaberemo:

o All - da bi uklonili aktuelni kriterijum filtriranja za izabranu kolonu.

e Top 10 — da bi prikazali ,top-listu“ sa odredenim brojem (ltems) ili procentom (Percent)
podataka sa najviSim (Top) ili najnizim (Bottom) vrijednostima. (Opciju Top mozemo Koristiti
samo nad podacima koji imaju format broja ili datuma).

» Custom - G Dol
sopstveno pravilo filtriranja, a

Show raws where: zatim u Custom AutoFilter
Slika 34), definiSemo:
|equals j | ﬂ ( )

1. Kiriterijum filtriranja:

(¢ gnd O O
|is greater than j | ﬂ

Use ¥ to represent any single characker
Use * ta represent any series of characters

equals — jednako;

is greater then — vece od;
is less then — manje od;
begins with — pocinje sa;

ends with — zavrSava sa;

OF | Cancel ‘

Slika 34

o o kv dh-=

contains® — sadrzi;
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7. ili njihove negacije, koje pocinju sa does not....
2. Vrijednost sa kojom se, prema izabranom kriterijumu, porede celije kolone.

3. Na isti nadin moZzemo postaviti drugi kriterijum filtriranja (opciono). Kriterijume logicki
povezujemo izborom odgovarajué¢eg operatora i/ili (and/or).

o Podatak iz izabrane kolone.
Prethodne korake mozemo ponoviti i za ostale kolone.

Uklanjanje automatskog filtriranja se vrsi skidanjem znaka za potvrdu sa AutoFilter preko Data
> Filter > AutoFilter.

Interesantne su joS dvije opcije:

1. Izbor sluc¢ajnih redova za Sta se koristi funkcija RAND(). Ova funkcija daje slu¢ajnu vrijednost i
poredi je sa vrijedno$¢u za provjeru koja je navedena u iskazu, a kao rezultat daje TRUE ako
je u saglasnosti sa iskazom, odnosno FALSE ako nije u saglasnosti sa iskazom. Napr.
funkcija RAND()<=30% vrsi slu€ajan izbor redova uz verovatno¢u od 30 procenata;

2. Prikazivanje jedinstvenih vrijednosti u koloni radnog lista (ne iz padajuce liste) prikazuje samo
redove u kojima se neka vrijednost pojavljuje po prvi put. Do ove opcije se dolazi preko Data
» Filter > AdvancedFilter i u kartici potvrdujemo opciju Unique records only.

Obavljanje racunskih operacija nad filtriranim podacima

Filtriranjem podataka se ograni€ava prikazivanje podataka. Ova mogucnost je veoma znadajna,
ali postoje i neka ograniCenja. Prvo ograni¢enje je da se izradene formule ne mijenjaju, ¢ak i onda
kada su redovi koji se koriste u datim formulama sakriveni filtriranjem.

Postoje dva nacina pomocu kojih mozZemo ustanoviti ukupan zbir grupe filtriranih ¢éelija. Prvi je
koris¢enjem alata AutoCalculate. Postupak je sljedeci:

1. Izaberemo ¢elije za koje zelimo da ustanovimo ukupan zbir;
2. Pogledamo zbir koji se pojavljuje u desnom dijelu statusne linije.

Alat AutoCalculate nas ne ograni¢ava samo na zbir izabranih celija. Desnim klikom na ovaj alat
prikazuju se i ostale moguc¢nosti (srednja vrijednost, Min, Max,...). Ovaj nacin je dobar za brzo
dobijanje rezultata, ali se na taj nacin ne dobija rezultat u samom radnom listu.

Da bi se rezultat pojavio u samom radnom listu koristimo funkciju SubTotal. | ovde sem sabiranja
mozemo izabrati i druge funkcije.

Kontrola unosa

bilo kakav podatak. Definisanjem pravila

Settings | Tnput Message | Error Alert | unosa mozemo sprije€iti eventualne probleme

Validation criteria zbog nehoti¢nih greSaka pri kucanju.

Allowva:

m W Ignere blank Listu dozvoljenih vrijednosti mozemo unijeti i

Data: direktno u polie Source, kao tekst,

between - razdvajajuci pojedine stavke separatorom liste

Minimum: (napr. Prvi;drugi;treci).

I | . “r e g ;

Magmum: Da bi pronasli ¢elije sa provjerom unosa

| =] otvorimo Edit izaberemo GoTo i pritisnemo
dugme Special, a zatim u dijalogu Go To

- Special potvrdimo opciju Data Validation i

Clear 4l o | concel | pritisnemo dugme OK.

Slika 35 Da bi obrisali definisana pravila unosa, najprije
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pronademo i izaberemo ¢elije, a zatim u dijalogu Data Validation pritisnemo dugme Clear All.

Postupak za pravljenje kontrole unosa podataka u pojedine ¢éelije radnog lista je sljedeci:

e Izaberemo jednu ili viSe ¢elija u kojima Zelimo da definiSemo pravilo unosa.

e Otvorimo Data > Validation.

¢ U dijalogu Data Validation otvorimo karticu Settings (Slika 35).

e |z liste Allow biramo:

Whole Number, odnosno Decimal — da bi dozvolili unos cijelih, odnosno decimalnih
brojeva,

List — da bi unos sveli na izbor iz unaprijed pripremljene liste vrijednosti.
Date, odnosno Time — da bi dozvolili unos podataka tipa datuma odnosno vremena.

Text Lenght — da bi ogranicili duZinu teksta koji moze biti upisan u éeliju.

e |z liste Data biramo uslov:

between — izmedu;
equals to — jednako;
greater then — vece od;
less then — manje od;

ili njihove negacije, koje pocinju sa ,not... koji podatak mora zadovoljiti da bi bio upisan u
celiju.

e U poljima sa dugmetom E na kraju (u zavisnosti od uslova moze biti i samo jedno polje)
upisujemo vrijednosti (ili adrese ¢elija koje ih sadrze) sa kojima se poredi unos, ili pritisne

dugme =k-" i izaberemo ih sa radnog lista.

Data Validation

Settings

v Show input message when cell is selected
When cell is selected, show this input message:
Title:

X e Ako Zelmo da se, svaki put kada

izaberemo  cCeliju  pojavi  odredena
2| Ervor et | napomena, otvorimo Kkarticu Input
Message (Slika 36)i potvrdujemo opciju
Show input message when cell is
selected i upisujemo naslov i tekst

Input message:

poruke.

Clear Al [o]4 | Cancel

Slika 36
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e Otvorimo karticu Error Message (Slika 37)
i potvrdujemo opciju Show error alert after

invalid data is entered i upisujemo naslov i

Setkings ] Input Message

W Shaw errar alert after invalid data is entered tekSt pOrUke. Iz IiSte Sty'e bil’amo:
When user enters inwalid data, show this error alert: . e were .
style: Iite: e Stop — da bi sprijecili unos pogredne
Stop -] vrijednosti.
@ p—— e Waring — da bi omogudili izbor izmedu
prihvatanja i ispravke upisanog podatka.

¢ Information — da bi samo obavijestili 0
gresci i prihvatili unijetu vrijednost.

e Ako ponistimo potvrdu opcije Show error
Clear al ok | concel | alert after invalid data is entered Excel
nece reagovati na pogresan unos.

Slika 37

e Pritisnemo dugme OK.

Kombinovanje podataka iz viSe izvora

Da bi postojecu listu podataka koristili kao 3ablon za ostale liste
R, potrebno je ovu svesku da sauvamo kao Sablon (template). Ovo se

Gradovi Crne Gore.xls postize komandom File > Save As a onda u listi za ekstenzije biramo
BT EEE MR Template (*.xIt). Excel ¢e automatski promijeniti folder i otvoriti
copy of TEST Bredomasicl. <t hodrazumijevani folder za $ablone Template.

niowi hom, xls
q;*‘DNJ”EET-: Da bi mogli i kasnije da koristimo ovaj $ablon iz liste $ablona,
(= Mers werkbooks.. neophodno je da ne mijenjamo folder Template.

New Workbook > X

New

[ Blank workbook Za otvaranje $ablona koristimo iz okna sa poslovima (Slika 38) opciju
New from existing workbook New from template. U njoj se nalazi lista prethodno koriScenih
] Choose workbook... Sablona, kao General Templates, Templates on my Web Sites i
New from template Templates on Microsoft.com. Izborom General Templates
2| i ke pojavljuje se lista raspoloZivih Sablona na naSem racunaru.

:':l Templates on my Web Sites, ..

] ] Templates an Micrasaft, com

Slika 38
Rad sa vise skupova podataka

Ukoliko se podaci nalaze u vide radnih svesaka, vazno je da moZemo istovremeno otvoriti i raditi
sa viSe svesaka. ViSe svesaka moZemo otvarati pojedinacno na standardan nacin preko opcije
File >»Open. Moguce je u okviru za dijalog Open drzedi pritisnut taster Ctrl izabrati viSe datoteka
i na kraju pritisnuti Open. Jedini ograni¢avujuéi faktor u pogledu broja Excelovih datoteka koje
mozemo istovremeno otvoriti jeste raspoloziva memorija naseg raunara.

Vise svesaka mozemo na radnoj povrsini rasporediti na nekoliko nacina preko menija Windows
Arrange.

Jo§ jedan od nacina za istovremeni rad sa viSe radnih svesaka je da u postojeCu svesku
kopiramo radne listove iz nekih drugih svesaka. Kopiranje se mozZe izvesti desnim klikom na
izabranu karticu radnog lista koji Zelimo da kopiramo, a zatim iz pomoénog menija biramo
komandu Move or Copy da bi otvorili okvir za dijalog Move or Copy. Potvrdivanjem polja Create
a copy kopirani radni list ¢e ostati u svojoj izvornoj radnoj svesci.
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Povezivanje sa podacima iz drugih radnih svesaka

Prethodno opisani nacin prenoSenja podataka kopiranjem predstavlja brz i jednostavan nacin da
na jednom mjestu sakupimo srodne podatke. Medutim, postoji znaajno ogranicenje: ako se
podaci u izvornim celijama izmijene ove izmjene se nec¢u odraziti u ¢eliji u kojoj su podaci
kopirani. To znaci da ne postoji veza izmedu izvorne i odrediSne celije.

Uspostavljanjem veze (link) izmedu dvije celije obezbjeduje da podaci u odrediSnoj celiji
odrazavaju izmjene u izvornoj éeliji.

Za uspostavljanje veze izmedu Celija postupak je sljededi:

1. Otvorimo obje radne sveske: onu iz koje preuzimamo podatak i onu u kojoj se nalazi
odredisna celija;

2. lzaberemo odrediSnu ¢eliju;
3. Upisujemo znak =, ¢ime pokazujemo da Zelimo da unesemo formulu;
4. Aktiviramo radnu svesku koja sadrzi ¢eliju iz koje Zelimo da izvedemo podatak;
5. lzaberemo miSem C¢eliju iz koje Zelimo da izvedemo podatak;
6. VraCanjem u radnu svesku u kojoj se nalazi odrediSna éelija ustanovicemo da je Excel
popunio formulu referencom na ¢eliju koju smo izabrali miSem.
J & =[P10 Gra;kum.xls]Sheet;!EEiﬁ Referenca sadrzi tri elementa, odnosno trodimen-
| C _| D | E | zionalna je (Slika 39):
e Naziv radne sveske - nalazi se izmedu velikuh
zagrada,;
=[P10_Grafikonl.xls|Sheet115852) ¢ Naziv radnog lista — zavr§ava se znakom uzvika i
Slika 39 e Adresa, odnosno apsolutna referenca ¢elije.

Ukoliko su reference na cCelije iz iste radne sveske naziv radne sveske se izostavlja. Sli€no kod
referenciranja ¢elija u istom radnom listu ne piSe se ni naziv radnog lista.

Uvjek kada otvorimo radnu svesku koja sadrzi vezu sa nekim drugim dokumentom, Excel ¢e

zl x
This workbook contains links to other data sources, This workbook contains one or mare links that cannot be updated.
! » If yvou update the links, Excel attempts ko retrieve the latest data, g « To change the source of links, or attempt to update values again, dick Edit Links.
+ If vou don't update, Excel uses the previous information. « To open the workbook as is, click Continue,
Don't Update | Help U Continued Edit Links... |
Slika 40 Slika 41
pokus$ati da azurira informacije u povezanim ¢elijama (Slika 40) i (Slika 41).
zixj| Ukoliko ~program ne moze da
pronade izvornu informaciju (napr.
L L _dwevdes || gjucaju da je radna sveska i

Errar: cf nok Found

change suree... | | radni list obrisan ili preimenovan),
gpensource_| pojavice se okvir sa upozorenjem

stk _| koji oznaCava prekid veze. U tom
= sluéaju mozZemo da pritisnemo

dugme Update, a zatim dugme

Location: C:\Documents and Settings)Mijatovic\y Docurn, . \KURS EXCEL Edit Links (Slika 42) da bi otvorili
Iute:’t P — okvir za dijalog  Edit Links i
Eli-H . oy . . .
i i e ustanovili koja veza je raskinuta. U
stertup Prom... | = || ovom slu¢aju se mora ponoviti
Slika 42
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postupak pravljenja veze.

Sumarno prikazivanje vise skupova podataka

Kada napravimo skup radnih listova koji sadrze sliéne podatke, napr. koriS¢enjem Sablona,
dobijamo konzistentan skup radnih svesaka.

B Uspostavljanjem veza izmedu odgovarajucih
I_Sum =] ¢elija ovog skupa je dobro sredstvo. Medutim,
Reference: za velike radne listove ovo oduzima dosta
sheet11$B42: 4845 Sl Browse... | vremena.

All references:

Postoji l1ak3i nagin za kombinovanje podataka

B ﬂ—ddl iz viSe radnih listova u jednom radnom listu.
=l Delete | Ovaj postupak se zove objedinjavanje
o labek it podataka (consolidation) i omogucava da
I~ Ioprow definiSemo skupove celija iz viSe radnih listova
I Left column I™ Create links to source data i trazimo od Excela da zbirno prikaze podatke.
Ove skupove definiSemo u okviru za dijalog
o« | = || Consolidation, postupak je  sljedeci:

Slika 43

Otvorimo radnu svesku, ili viSe radnih svesaka;

Izaberemo miSem pocetnu Celiju u listu u kome ¢emo napraviti sumarni prikaz;

Otvorimo meni Data Consolidation;

Otvara se okvir za dijalog Consolidation (Slika 43);

Izaberemo iz radnog lista (napr. povlacenjem misa) ¢elije za rad;

U polju Reference okvira za dijalog Consolidation se pojavljuje referenca izabranih ¢elija;

Pritisnemo dugme Add;

© N o g koo bd =~

U polju All Reference okvira za dijalog Consolidation se pojavljuje referenca izabranih ¢elija;
9. Ovaj postupak ponavljamo i za druge ¢elije sa drugih radnih listova;

10.Kad smo zavrSili sa definisanjem referenci, ponovo pritiskamo misem poc&etnu ¢éeliju u listu u
kome ¢emo napraviti sumarni prikaz;

11.U okviru za dijalog Consolidation pritisnemo dugme OK;

12.0kvir za dijalog Consolidation nestaje, a u ¢elijama, poCev od izabrane celije se pojavljuju
zbirovi definisanih skupova.

Grupisanje vise lista podataka

Ako skup datoteka zelimo da otvorimo istovremeno ove datoteke mozemo da definiSemo kao dio
radnog prostora, pri Cemu nastaje jedna Excelova datoteka koja sadrzi referencu na vise radnih
svesaka.

Postupak za ovo je sljededi:
1. Otvorimo datoteke koje hamjeravamo da uzmemo u obzir;
2. Otvorimo iz menija File> Save Workspace;

3. U okviru za dijalog Save Workspace (Slika 44) u polju Save as type je ekstenzija vec
podesSena na Workspaces(*.xlw);

4. U polju File name upisujemo naziv;
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21 ”
S e e G o ED e 445 Pritisnemo dugme Save.
S hstery :ifw”jiwsil"u';'ii;m Okolnost da je neka datoteka obuhvacéena
Zyiscola (e et radnim prostorom ne uti¢e na mogucénost
Zykurs samostalnog otvaranja ove datoteke i na
Aikmtno uobi¢ajeni rad sa njom.
& s
7| Desktop
(=] Favorites

File narne: IR, | Save |

Save 85 Eype: [workspaces (%, xdw) =l Cancel )

Slika 44

Izrada dinamickih listi pomoéu izvedenih tabela

Nacin na koji podatke nekome predstavljamo je veoma bitan. Excelovi radni listovi omoguéavaju
da sakupimo i predstavimo vazne podatke, ali izvorna konfiguracija uobiCajenog radnog lista se
ne moze jednostavno izmjeniti.

U Excelu postoji alat koji omoguc¢ava da pravimo radne listove koji se mogu dinamicki sortirati,
filtrirati i preurediti, kako bi se naglasili razliiti aspekti podataka. KoriS¢enjem ovog alata se mogu
napraviti izvedene tabele (pivot table), odnosno dinamicki radni list koji nam omogucava da
trenutno reorganizujemo i filtriramo svoje podatke. Mogu se promijeniti redovi i kolone, odnosno u
kolonama se naéi podaci iz redova i obrnuto.

Da bi napravili izvedenu tabelu potrebno je da imamo listu podataka u kojoj svaki red predstavlja
Celiju u tijelu dovrdene izvedene tabele. Prilikom izrade izvedene tabele ovi podaci su potrebni
Excelu kako bi mogao da odrzava vezu izmedu samih podataka.

Kada napravimo listu, postupak za izradu izvedene tabele je sljedeci:
1. lzaberemo neku celiju u napravljenoj listi;

2. Otvorimo meni Data »>PivotTable and PivotChart Report. Na ovaj nacin
pokre¢emo Carobnjaka PivotTable and PivotChart;

3. Na prvoj stranici

PivotTable and PivotChart Wizard - Step 1 of 3 garobnjaka (Slika 45)
‘Where is the data that you want to analyze? odredujem.o izvor pOdataka_

(¥ ‘Microsaft Office Excel lisk or database! za datu izvedenu tabelu i

™ External data source odluéujemo da li Zelimo da

" Multiple consalidation ranges napravimo samo izvedenu

' tabelu, ili tabelu u kombinaciji

sa izvedenim dijagramom;

4. Pritiskamo dugme Next;

‘ehat kind of report do wou wankt bo create?
¥ PivotTable
" PivotChart report {with PivokTable repart)

5. Prelazimo na naredni
ekran Carobnjaka;

Cancel | Mexk = | Einish

Slika 45
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PivotTable and PivotChart Wizard - Step 2 of 3 3] 6- Y ovom ekranu (Slika 46) mozemo da
Where i the data that _— provierimo da li je c¢arobnjak pravilno

bk bbbl prepoznao éelije koje sadrze podatke za
Range: [Shestllpul$643 %] Browse.., ivedenu tabelu:

Corced | <@k | [ wot> ]| &b [| 7. ykoliko to nije sluéa?, pritisnemo dugme

Slika 46 Collapse Dialog u polju Range,
PivotTable and PivotChart Wizard - Step 3 of 3 ], izaberemo éellje kOje Sadrie OdgovarajUCe
— | podatke, a zatim proSirimo dati okvir za
dijalog da bi nastavili rad;

Where do you want to put the PivotTable report? e
8. Pritisnemo dugme Next;

& e workshest
™ Existing worksheet

= 9. Prelazimo na naredni ekran ¢arobnjaka;

Click Finish to create your PivotTable report. 10_ U nJemu se (Slika 47) tra2| da Odlué|mo
da li izvedenu tabelu Zelimo da napravimo u
novom, ili postoje¢em radnom listu. Posto su

Layout... Options. .. | Cancel | < Back |

Slika 47

liste podataka koje se koriste za izradu izvedenih tabela obi¢no jako dugacke, Cesto je najbolje
rieSenje da izvedenu tabelu napravimo u novom radnom listu;

11. Pritisnemo dugme Finish,;

12. Carobnjak se zatvara i napraviée se novi radni list u datoj radnoj svesci. Ovom listu ¢e biti
dodata paleta alatki PivotTable, kao i okvir za dijalog Pivot Table Field List (Slika 48).

A3 - 2
A | B [ c | o | E | F | G H | | 0 1k [ L ]

1 Drop Page Fields Here

2

3 1 Dirop Column Fields Here i v X
ENENS |avortable - | 2 | =2 *2] 1 | 3] %[5
5] 3

g 5=
= - PivotTable Field List - x
E ;DU Drag items ko the PivotTable repart

g =
- R.br.
m - | Drop Data ltems Here ERM
l o [E] Ime i prezime
12| o E| Odielienje
|13 ] = Uspieh
1| T =5

5| @ =
W 5 ] Grupa
17
18]
19
Ed
[21]

22
| 23 | | add Ta | |R0w frea |v|

o4 Slika 48

Da bi nekoj povrsini izvedene tabele dodijelili polje (field), odnosno kolonu iz liste podataka,
zaglavlje polja treba da odvuéemo na Zeljenu povrSinu na skici izvedene tabele. Napr. Zaglavlje
polja Ime i prezime mozemo da odvu¢emo u okvir Drop Row Fields Here, zaglavlje polja
Odjeljenje u okvir polja Drop Column Fields Here, a zaglavlje polja Uspjeh u okvir Drop Data
Items Here, kako bi tijelo izvedene tabele popunili podacima. Posto u okvir Drop Data Items
Here spustimo zaglavlje polja izvedena tabela ¢e se ispuniti podacima (Slika 49).

44



JU SREDNJA POLJOPRIVREDNA SKOLA BAR
Microsoft Excel - Priru¢nik

Da bi zaglavlje nekog polja premjestili na odredenu povrsinu izvedene tabele, sem prevlaenjem
to mozemo izvesti i koris¢éenjem komande Add To u okviru za dijalog Pivot Table Field List.

Slika 50

A | B I c | D | E |
|
Sum of Lspjeh Odjeljenje -
Ime i prezime w |41 Grand Total
Cakié Strahinja 5 5
CrnEevic va 4,53 %5 | pivotTable
Dabanoavic Miljan 377 377 . = = G= ]
Glavanovic Ana 5 5 BvotTeble - | Z3 W] = =] ! | "'| %
Ivanovic Aleksandar 3,08 Jeata Alwanys Display Th
KaovaZevic Mikaola 366 366 - - - - 71
Mardonovic Pavle 3,55 3,55 PivokTable Field List v X
Marstjepovic Danijel 4 4 Drag items ko the PivotTable report
Marudic Andela 5 5
Marugic Doka 3,22 322 B R.br-
Marvuiic Dragana 2,88 2,88 £ Ime i prezime
Mededovic Emad 2 BB 2 BB | odjelienje
Mijovic Mikoleta A o] | Uspieh
Ojdanic Lazar 3,33 333 = Fal
Petranovié Marko 4,11 411 = Grupa
Fadovic Bojana 5 5
Radulovié Dragana 4 BB 4 BhR
Ramdedovié Edvin 2088 288
Fastoder Emina 4 BB 4 GhR
Qahman—l{rivukapic’ Andela 4848 4 83
Srzentic U 4 B 4 GG
Taljié Maja 5 5
Trug Nikoleta 4,55 455 Row Arsa -
Witié Petar 3,55 355
uéetic Borde 3,44 .44
wudetic Urod 4,55 455
Yujidic Milena 5 5
Grand Total 11277 1277
Slika 49
- 8 | C | Redoslied unosenja polja na povrsine redova i
5 kolona uti€e na nacin grupisanja podataka u
| |Average izvedenoj tabeli.
aof
3 |Uspieh PremjeStanjem pojedinih zaglavlja sa jednog
4 |R.br. »|Odielie vilime i prezime > {Tatal mjesta na drugo mozZzemo izmjeniti nacin
g ;&: x:}féipéert;[ena 3'52 grupisanja podataka u izvedenoj tabeli. Jedan
7 3[vA___ [Vuetic Borde 344 primjer je dat na Slici 50.
S %ﬂ E:ES\I,:E ,‘i{jﬁsandar ;gg Okvir Drop Page Fields Here se koristi za
10 B[wA Kovagewié Nikola 388 filtriranje sadrzaja radnog lista na osnovu
1 12)vA Mardanovic Pavle 3551 vrijednosti u koloni iz izvorne liste podataka. O
E 1; &: mﬁf\imij;?: d 2'62 ovome ¢e biti rijedi kasnije u ovom odijeljku.
14 16[/1 Qjdanic Lazar 3.3 : : I
T Tir i S 211 [(a(.jla napravimo |zv§depu Fabelu, format njenih
16 18l Radovie Bojana 5| Celija moZzemo da izmjenimo kao u svakom
17 19]wA Radulovié Dragana 466 drugom Excelovom radnom listu. lzvedenu
18 21]vA Rastader Emina 48|  tabelu mozemo formatirati  kori¢enjem
19 22| Srzentic Urod 4 BB . - iy s
0 A Taljié Miaja :| sopstvenih formata, ili koriS¢enjem nekog od
21 24 Trus Mikoleta 455 automatskih formata. Na paleti alata Pivot
gg 3? xﬂ gaﬁié Str;h_injs . 482 Table nalazi se alat Format report sa
anman-Krvokapic Andela i H H H H H
. [T 1370531 automatskim formatima. Ukoliko izvedenoj

tabeli Zelimo da vratimo podrazumijevani nacin
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formatiranja izabraéemo PivotTable Classic, koji se nalazi na dnu liste u okviru za dijalog
AutoFormat.

Uredivanje izvedenih tabela

Napravljenu izvedenu tabelu mozZzemo naknadno uredivati i tako uticati na prikazivanje podataka.
Napr. posto se svi podaci iz liste Odjeljenje se odnose na odjeljenje V/1, uklju€ivanjem ovog polja
se ne prenose nikakve informacije. Medutim, neupotrebljeno polie Grupa se moze koristiti za
ograni¢avanje podataka koji ¢e biti prikazani u tijelu izvedene tabele. Napr. moze se ograniciti na
uspjeh samo pojedine grupe.

Polja koja se koriste u izvedenoj tabeli su u okviru za dijalog Pivot Table Field List (Slika 51)

PivotTable Field List ~ x| prikazana polucrnim slovima, dok su neupotrebliena polja
Drrag ikems to the PivotTable report prikazana uobiéajenim S|ovima_
R.br. - s . . . %
g,m;iprezime Da bi izvedenu tabelu otvorili za uredivanje, izaberemo miSem
] 0djeljenje neku njenu celiju, a zatim, prema potrebi, pritiskom na dugme
B uspieh Show Fields List na paleti alata PivotTable prikazemo polja koja
B Pl su raspoloziva za datu izvedenu tabelu.
EI Grupa
|=[EE=E Dok je okvir za dijalog Pivot Table Field List otvoren, mozZzemo da

odvuéemo naziv bilo kog polja iz okvira za dijalog da bi aktivirali
izvedenu tabelu. Odvladenjem naziva polja u okvir Drop Page
Fields Here neéemo izmjeniti nacin na koji su podaci rasporedeni
Row Area ~|| u izvedenoj tabeli, veC ¢ce na taj nacin biti samo omoguceno da
izvedenu tabelu filtriramo na osnovu sadrzaja datog polja. U

Slika 51
prethodnom primjeru dodali smo polje Grupa okviru Drop Page Fields Here. Nakon toga
A 8B ] c D pritisnemo dugme sa strelicom nadolje. Pojavice
1 |Grupa_lramn I se padajuca lista, kao na Slici 52. U listi su date
| 2 | TER grupe. lzborom neke od ovih vrijednosti i
'g“f"erage I priiskom na dugme OK prikaz podataka u
3 |Uspieh EI izvedenoj tabeli se ograni¢ava na podatke koji se
4 [Rbr_~ | - |Total odnose samo na odredenu grupu. U nasSem
g ; 3-52 primjeru je izabrana grupa Il | prikazani su u
7 2 521 tabeli podaci koji se odnose samo na ovu grupu
B 4 155| (Slika 53).
] 7 388 . . »
10 B 366 & | B | C [ D |
11 12 kK Cancel 355 1
12 14 2 BB 2 [Grupa il -] |
13 16w/l Mijovic Nikolsta 5 3
14 1641 Ojdanic Lazar 333 Average
14 17 Wi Petranovié Marko 411 of
16 18[%1 Radavié Bojana 5 4 |Uspieh __ : :
17 19[w Radulowi¢ Dragana 4 56 5 |Ribr. w|Odjelje w|ime i prezime ¥ [Total
18 21]vn Rastoder Emina 4 B& B 11 Witic Petar 355
19 22wt Srrentic Lrod 4 BB 7 g KavaZevic Nikala 3 BB
) 23|71 Taljic Maja 3 ] 19N Radulavié Drggana 4 B6
21 24wt Trug Nikoleta 455 = il RastoderEning 4,66
2 26| Caki€ Strahinja 5 101 24WA  lTws Nikoleta i
e 27w Sahman-Krivokapic Andela 189 1; . Eﬁ Wr Sahman-Krivokapic Andela 432555;622
24 [Grand Total 4 270526316 [Encaiois -
Slika 52 Slika 53

Da bi uklonili filter iz izvedene tabele, pritisnemo strelicu nadole u zaglavlju polja koje smo koristili
za filtriranje izvedene tabele i biramo All, a zatim pritisnemo OK.

Izvedenu tabelu mozemo da filtriramo i na osnovu sadrZaja polja u okviru Drop Row Fields
Here, odnosno Drop Row Fields Here. Da bi to uradili, pritisnemo strelicu nadolje u zaglavlju
polja koje sadrzi vrijednosti pomocu kojih Zelimo a filtriramo Izvedenu tabelu, a zatim uklonimo
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potvrde iz polja pored onih vrijednosti koje ne zelimo da prikazemo (Slika 54). Napr. Ako ho¢emo
da prikazemo samo prvih 4 ucenika, pritisnu¢emo u zaglavlje polja red.br. i zatim ukloniti potvrde

A | B | e | D | 1 A | B | ¢ [oplE]F | G |
1 2 |
2 [Grupa [(AI | N E
3 Average of
& 4 |Uspieh Grupa |
verage 5 [Ribr. w[Ime i prezime = I 0 ¥ |Grand Total
of B 1|vitic Petar 355 3,55
e = T ucetic Blorde . .
g R.br. ‘1' \OfﬂJEUE" \'\Tt'?"Pp“iz'me hd TU;'E'E 5 a[vugetic Urnd 155 155
I Fetar f 10 7 |lvanovié Aleksandar 388 3,858
7 2w Wajigie Milena 5 11 B|Kovatevic Nikola 3,66 3 66
T 12 12|Mardonovic Pavle 355 355
8 3w Vutetic Borde | 344 §53 14]Mededovié Emad 266 266
e, e os 455 |a 15[Miovie Nikoleta 5 5
10 show Al 5 4135 |15 16| Ojdanic Lezar EES EES
11 1B 17 |Petranovic Marko 4,11 4.1
12 17 18|Radovic Bojana 5 5
18 19|Radulovié Dragana 4 BB 4 BB
13 19 21|Rastoder Emina 4 5B 4 5B
20 22|Srzentic Urod 4 BB 4 BB
14
15 21 23[Taljic Maja 5 5
3 22 24|Trug Mikoleta 455 455
16 73 26| Cakié Strahinja 5 5
17 fal's | Cancel 24 27 |Sahman-Krivokapié Andela 488 488
18 25 [Grand Total 500] 444] 433 325 427
Slika 54 Slika 55

sa svih polja u kojima su brojevi preko 4.

Sadrzaj izvedene tabele moze se modifikovati i stoziranjem (pivot) tabele na osnovu promjene
rasporeda zaglavlja polja u trenutku kada je izvedena tabela otvorena. U tom sluc¢aju treba da
zaglavlje polja odvu¢emo u novi polozaj na izvedenoj tabeli. Napr. U nasoj izvedenoj tabeli redovi
su grupisani prema R.br., zatim prema Imenu i prezimenu, dok su kolone grupisane prema
Grupama. Da bi stozirali lzvedenu tabelu mozemo odvuéi zaglavlje polja Grupa desno od
zaglavlja polja Ime i prezime u okviru (Slika 55). PoSto otpustimo taster miSa Excel ¢e aZurirati
Izvedenu tabelu i odraziti novu organizaciju.

Posto naziv polja odvuéemo iznad povrSine na koju dato polje moZzemo da spustimo, u izvedeno;j
tabeli ¢e se pojaviti veliki sivi pokazival koji oznatava mjesto na koje ¢e naziv polja koji
povlacimo biti spusten kada otpustimo taster misa.

Ako se pojave neke teSkoce da nazive polja spustimo
TR N2 Odgovaraju¢a mjesta u izvedenoj tabeli, mozemo

[prvotTable~] /7 4l | =2 #= | ¥ | & | 9, upotrebiti ekran Layout u ¢arobnjaku PivotTable and

i# PivotTable Wizard PivotTable and PivotChart Wizard - Step 3 of 3 ¢
P
¥ | Refresh Data —
Hide:
—— ljst * W ‘Where do wou want ko put the PivatTable report?
Ordey 3
= ivotTable repark (" Mew workshest
@ Field Settings. .. - & Existing warkshest
- 3
N Property Fields, .. | _
Fimne Click Finish to create yaur PivotTable report,
Table Cptions., ..
¥ Layout. .. | Options. .. | Cancel | < Back | | Finish |
TT
Slika 56 Slika 57

PivotChart. Da bi dosli do ovog ekrana, koji predstavlja opciju na zavrSnom ekranu u ¢arobnjaku
PivotTable and PivotChart, izaberemo miSem neku ¢eliju u izvedenoj tabeli, a zatim na paleti
alata Pivot Table (Slika 56) pritisnemo dugme PivotTable i nakon toga pritisnemo dugme
Wizard. Na ovom ekranu pritisnemo dugme Layout (Slika 57) da bi prikazali nesto pristupacniju
verziju Sablona izvedene tabele. Njen izgled je prikazan na (Slici 58).
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PivotTable and PivotChart Wizard - Layout @

Ll [ poly

Construck your PivotTable report by
dragging the field buttons on the right
to the diagram on the left,

br Mapomend

[ pace | Grupa | COLUMN

R.br.
Average of Uspieh

Ime | preg]

ROW DATA Uspish

o =
2102 ||z
) A
RN ERE
= K

Grupa

T ‘ T P,

Slika 58

Jedan od najprivlagnijih aspekata izvedenih tabela sastoji se u tome Sto ove tabele mozemo
azurirati, kako bi izrazili izmjene do kojih je doslo u listi podataka koju smo koristili za datu tabelu.

AZuriranjem liste podataka, alatom ! |, koja se koristi za neku lzvedenu tabelu izmjenice se i
podaci u ovoj tabeli, ali to ne znaéi da Izvedenu tabelu treba ponovo praviti da bi ove izmjene
doS$le do izraZaja. Umjesto toga treba samo da izaberemo neku celiju u datoj izvedenoj tabeli, a
zatim na paleti alatki PivotTable pritisnemo dugme RefreshData, kako bi od Excela zatrazili da
preispita listu podataka i azurira lzvedenu tabelu.

Jo$ jedan od nacina na koji mozemo da utiCemo na sadrzaj izvedene tabele sastoji se u
prikazivanju, ili sakrivanju redova sa detaljima u njoj. Napr. U izvedenoj tabeli na narednoj slici,
prikazani su redovi koji su organizovani prema rednom broju, a zatim prema imenima. Ako sa dva
uzastopna klika tastera miSa izaberemo napr. ¢eliju A8 u kojoj se nalazi Red.br.3, sakri¢emo
detalje iz ovog reda. Da bi prikazali detalje ponovi¢emo postupak u istom polju.

U Excelu moZzemo uspostaviti vezu izmedu celije u izvedenoj tabeli sa ¢elijom u nekoj drugoj
svesci. Za ovo je potrebno da izaberemo ¢eliju koju Zelimo da poveZzemo sa izvedenom tabelom,
upiSemo znak jednakosti, a zatim izaberemo Celiju u izvedenoj tabeli koja sadrZi podatak sa kojim
Zelimo da uspostavimo vezu. Kada izaberemo celiju u izvedenoj tabeli, formula GETPIVOT-
DATA se pojavljuje na liniji formule u random listu koji sadrzi datu Izvedenu tabelu. Posto
pritisnemo Enter, sadrzaj Celije iz izvedene tabele ¢e se pojaviti u povezanoj celiji.

Izrada izvedenih tabela na osnovu spoljnih podataka

lako izvedene tabele pravimo uglavnom na osnovu podataka saCuvanih u Excelovim radnim

2% listovima, podatke iz spoljnih izvora
Lookin: [ i@ My Data Sources Tl «-m @ % B k- takode mozemo da prenesemo u

S story[(B-Connectta N Data Source.odc Excel. Radne listove iz nekog drugog
i P programa mozemo  prenijeti u  drugi
. %;ngf;f;dm:b izvozom  podataka iz  izvornog
F o1 MoneyCentral Investor Currency Rates. gy programa u tekstualnu datoteku, koju

v CYEEZI
= AUEGCAD @MSN MoneyCentral Investor Major Indicies. iqy
M5M MoneyCentral Investor Stock Quotes.igy

Excel moze da prevede u radni list.

.ngcumens . .
mzemt U programima za radne tabele podaci
se Cuvaju u cCelijama. Sustina

|| Favorites . . . .
et predstavljanja podataka iz jedne

ly Metworl . -

B oces ovakve tabele u tekstualnoj datoteci je
9 | 5 I u oznaCavanju mjesta na kome

(= = il Mew Source. .. Open . v e . e .
S _ = - prestaje sadrzaj jedne celije, a
type: I.QII Data Sources (*,odc;* mdb; *.mdejj Cancel .r . . o . , .
- zapocinje sadrzaj slijedece. Znak koji

Slika 59
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oznacCava kraj jedne ¢elije se naziva grani¢nik, koji oznacava zavrSetak, odnosno «granicu» neke
Celije. Uobi¢ajeni grani¢nik je zarez, tako da bi napr. niz 2, 5, 12, 23 predstavljao podatke iz 4
Celije. Problem pri koriS¢enju zareza za razgranienje finansijskih podataka je u tome sto se kod
velikih vrijednosti, kao Sto je napr. 53,456, zarezi koriste za razdvajanje hiljada. Da bi se izbjegla
zbrka pri uvozu tekstualne datoteke, obi¢no se koristi tabulator kao granicnik.

Postupak za uvoz podataka iz tekstualne datoteke je sljededi:
e Otvorimo iz menija Data »Import External Data;
e |zaberemo Import Data;
e OtvoriCe se okvir za dijalog Select Data Source;

¢ U okviru za dijalog Select Data Source (Slika 59) pronademo fasciklu u kojoj se nalazi
tekstualna datoteka koju Zelimo da uvezemo.

e Dvostrukim klikom miSa izaberemo datoteku;

e Pokrece se Carobnjak Text Import;

aix| * Prvi korak u Earobnjaku
Text Import (Slika 60)

The Text Wizard has determined that vour data is Delimited.

If this is correct, choose Mext, or choose the data type that best describes vour data, Omog uava da navedemo

viginal data type da li datoteka sa podacima

Choose the File bype that best describes yvour data: kOje uvozimo sad r2|
i - Characters such as commas or tabs separate each Field. iy ik ili i fk v o

" Fiwed width - Fields are aligned in calumns with spaces between each Field, granicnik 1l je Tiksne sirine,

§to znadi da vrijednost u
svakoj celiji zauzima tacno
odredeno mjesto u toj
datoteci. Opciju Delimited

Stark import ak row: |1 E‘ File: arigin: I 852 : Central European (DO3) j

Preview of file C:\Documents and SettingsiMijatoviciMy Docume. . \Izvedena tabela, bk,

=t ﬂ Excel sugerie nakon $to je
1 ispitao izabrani izvor
|4 [B+E .
Elbue . podataka;
: i e  Pritisnemo dugme Next;
Cancel <Back | Meset = I Finish | e Otvara se novi ekran
Carobnjaka;
Slika 60

e Ovaj ekran (Slika 61) omogucava da izaberemo vrstu grani¢nika za datoteku (u ovom
sluCaju Excel prepoznaje tabulatore i sam potvrduje polje Tabs) i steknemo uvid u izgled
tekstualne datoteke koja

2] se uvozi.
This screen lets you sek the delimiters your data contains. You can see ° ponovo pritisnemo d ugme
how vour text is affected in the preview below. Next'
b
elimiter ; -
[~ Treat consecutive delimiters as one H i
g moo  mo . Qtvara se posliednji ekran
[T spare [ Other: l_ Text gualifier: III 'l ca rOanaka;
ata preview
’* =
E
c
+E
E+C |
A »
Cancel | < Back. Finish |
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o Ovaj ekran (Slika 62) omogucéava da izmjenimo vrstu podataka i formatiranje kolona u listi
podataka. Posto formate i automatske formate obi€no primjenjujemo nakon izrade
izvedene tabele na osnovu podataka, moZzemo u ovom ekranu odmah pritisnuti dugme
Finish;

#jx| U radni list se uvoze

izabrani podaci.

This screen lets you select each colurmn and et olumn data Format
the Data Format. {* General

‘zeneral' converts numeric values to numbers, date i Text
values ko dates, and all remaining values to text,  Date: |DMY -

Adwanced. .. |

" Da nat impark calumn (skip)

rData preview

Cancel | < Back. | Text =

Slika 62
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Grafikoni

UnoSenjem podataka u radni list mozemo napraviti zapis vaznih dogadaja. Medutim, lista
vrijednosti u ¢elijama ne moZze sasvim jednostavno da izrazi opste trendove podataka. Dijagrami
(charts) i grafikoni (graphs) predstavljaju najbolje sredstvo za izraZavanje trendova u velikim
koli€¢inama podataka. Na ovaj nacin se podaci iz tabela zbirno predstavljaju u grafickom obliku.
Prevodenjem numeri¢kih podataka u domen vizuelnog, mozZe se lakSe razumijeti na$ rad.

Nad izgledom grafikona moze se ostvariti visok stepen kontrole. Napr.: mogu se promijeniti boje
svakog elementa u dijagramu, modifikovati dijagrame kako bi $to bolje zbirno predstavili podatke
koji se nalaze u osnovi, promijeniti vizuelna svojstva teksta i brojeva u dijagramu, napraviti
izvedeni dijagram itd.

Postupak izrade grafikona je prilicno jednostavan. Prvo se izabere potrebna tabela, koju Zelimo
da predstavimo grafikonom. Zatim se koristi “Carobnjak” (Chart Wizard), obi¢no sa palete alata,
ili preko Insert > Graph.

Na prvom koraku biramo vrstu i podvrstu grafikona.

Chart Wizard - Step 1 of 4 - Chart Type

Biramo karticu Standard (Slika 63). U listi Chart
Standerd Types | ustom Types | Types biramo odgovarajuéi tip grafikona, a iz liste
Chart tvpe: Chart sub type: Chart Sub-types Zeljeni podtip. Imamo i moguénost
b pregleda izabranog grafikona. Potrebno je za to
Iﬁ:ine pritisnuti i drzati dugme Press and Hold To View
E WY (Scatter) Uﬂ Sam ple .
‘Area
gi:jjf”“t — Standardni grafikoni_u obliku pite (pie charts W) [
?ZE:;;E [ @ krofnice (doughnet "@) mogu prikazati samo jedan
niz podataka, tako da za ovaj tip grafikona moramo
Chisteren colunn. compares vakesaaoss | | jzabrati samo jednu  kolonu ili samo jedan red
podataka i ako zelimo jo$ zaglavlje reda ili kolone.
EEEaEET prelazak na sljedeci korak pritiskamo Next.
Cancel | | Mext = Finish |
Slika 63 . . .
U drugom koraku imamo dvije kartice:
DataRange | Ssries | Data range (Slika 64) sluzi za biranje mjesta gdje
. se nalaze podaci. Ako smo vec¢ izabrali tabelu ovdje
oo _ ¢e se naci reference izabranih c¢elija. Moguce je
wold ovdje vrsiti i odredene korekcije. Ako zelimo da
s ] ] promijenimo inicijalni izbor celija, postupak bi bio
= q_F H sliededi:
T T T T e T 1. Pritisnemo dugmeil na desnoj
strani polja Data Range, da bi privremeno sakrili
Datarangs:  |=Evidenciia_VI§I$25:51533] S| dijalog.
Seriesin: (" gows 2. Napravimo u tabeli novi izbor ¢elija
& Columns Selektova nJem . -
3. Pritisnemo dugme E da bi se
vratili u dijalog Chart Wizard.
_ Ako celije koje zelimo da izaberemo za graficki
coed | <ot | por> ] o | prikaz nijesu u neprekinutoj oblasti izaberemo prvu
Slika 64 neprekinutu grupu c¢elija, a zatim drzeéi pritisnut
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taster Ctrl, izaberemo ostale grupe celija. Da bi prikaz bio mogué izabrane nesusjedne celije
moraju u uniji formirati tabelu pravougaonog oblika. Takode moguce je odluditi da li ¢e se podaci
predstavljati u obliku kolona ili redova. Ako Zelimo da se vrijednosti za prikaz na grafikonu
uzimaju iz kolona tabele, biramo opciju Columns (svaka kolona tabele bi¢e prikazana sa po
jednim nizom vrijednosti). Ako Zelimo da se vrijednosti za prikaz na grafikonu uzimaju iz redova
tabele, biramo opciju Rows (svaki red tabele ¢e predstavljati jedan niz vrijednosti).

Source Data L3 Druga kartica je Series (Slika 65) u kojoj
moZemo imenovati niz podataka ili odrediti
vrijednosti koje se koriste za definisanje sadrzaja
TR grafikona.

Data Range  Series l

600

- = Excel dodjeljuje nizovima vrijednosti imena

sm zaglavlja kolona (ukoliko smo izabrali opciju

:H: |—| Column, na kartici Data Ranges), odnosno

redova (ukoliko smo izabrali opciju Rows). Ako

e nijesmo  koristili  zaglavla Excel ¢&e po

automatizmu izabranim nizovima dodijeliti imena
= Series1, Series2,...

Marme: [=Evidencija_vingagzs E7|
Ako Zelimo da promijenomo ime koje je Excel
| veues:  [=Evidencija_vingiges:§igan %l automatski dodijelio svakom izabranom nizu
add | memove vrijednosti, izaberemo ime tog niza u listi Series i
u polju Name upisujemo novo ime. lli pritisnemo

100
om

Category (%) axis labels: |=Evidencija_\n'II!$A$1 E =k
dugme —=i i izaberemo ¢eliju koja sadrzi ime tog
niza (naravno ako takva celija postoji u radnom

Cancel | < Back "W Einish | IIStU)
Slika 65

Ako Zelimo da promijenomo inicijalno izabrani skup vrijednosti koji ¢ine odredeni niz, pritisnemo
dugme EI na desnom kraju polja Values i napravimo novi izbor.
Ako zelimo da dodamo novi niz, ili obriSemo postojeci, pritisnemo dugme Add, ili Delete.

Ako zelimo da promijenimo postoje¢e oznake na X-osi grafikona (ili da dodamo nove, ako ih
prethodno nijesmo odredili), pritisnemo dugme EI na desnom kraju polja Category (X) axis
labels i napravimo novi izbor. Treba voditi raCuna da broj oznaka na X-osi odgovara broju

izabranih vrijednosti u nizovima.

Treci korak prikazuje grupu kartica.

Chart Wizard - Step 3 of 4 - Chart Options

Titles I Axes WGridIines ] Legend ] DataLabels | Data Table o Prva je Title (Slika 66) iu njoj Upisujemo
Chart ttle: naziv grafikona (Chart title), nazive osa
videncia Fudeneiis (Category (X) axis, Category (Y) axis).
Eat’j::fﬁﬁm— si Grafikoni po pravilu imaju dvije ose da bi
v (\;)a'x‘s: weld | L] kategorizovali (category (x) axis) i izmjerili
g Ewi podatke (value (y) axis). 3-D grafikoni
i ﬂ: imaju i trecu (z) osu. Grafikoni oblika pite i
I krofne nemaju ose. Excel automatski
E— P T podesava veli€inu naslova grafikona prema
njegovoj duzini. Naslov grafikona mozemo
pomijerati, ali ne mozemo mijenjati njegovu

Cancel | < Back ”ﬁlele Einish ‘ Vel I él nu.

Slika 66
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Chart Wizard - Step 3 of 4 - Chart Options

Titles Gridlines ] Legend ] Data Labels | Data Table
Primary axis
Iv Cateqory (%) axis Evidencija
(* Automatic 600
" Category 500 —
" Time-scale wo ]
v value (¥) axis ;fgm I I FEIC]
TN B Y
AHHHHET
000
oz 3 4+ 5 8
red.br.
Cancel | < Back. | et > | Einish
Slika 67

Chart Wizard - Step 3 of 4 - Chart Options

Titles ] Axes Gridlines lLegend ] Data Labels | Data Table
Category (¥) axis
Evidencija
I~ Minar gridlines 500
Walue () axis sm =
v Maijor gridines M T
" - EamH HH FH EEI]
[ Minor gridiines H
204
ST | _ﬂ
om
1 2 3 ‘ s B
red.br.
Cancel | < Back | Mext = | Einish |

Slika 68

Chart Wizard - Step 3 of 4 - Chart Options

Titles ] Axes ]Gridlines Data Labels ] Data Table

¥ Show legend

Evidencij=
Placement
" Boktom 500
" Carmer e —
" Top = ST T
amH A FEIC
(+ Right £3m [EE=rs]]
20 H HH HH H H
" Left
Nt ] _ﬂ
om
1 2 3 4 5 s
red.br.
Cancel | < Back | Mext = | Finish |
Slika 69

0 Druga je Axes (Slika 67) i
omogucava da uklju¢imo, odnosno
isklju¢imo prikazivanje osa. Mozemo
na ekranu pratiti sve uradene
promjene,

o Treca kartica je Gridlines (Slika 68)
i preko nje mozemeo ukljugiti,
odnosno iskljuditi mreZzu osa i biramo
gustinu mreZe (Minor gridlines,
Major gridlines),

o Kartica Legend (Slika 69) je
sliede¢a i u njoj mozemo prikazati
legendu sa objasSnjenjima razliitih
boja kojima su nizovi prikazani na
grafikonu-svaki niz vrijednosti na
grafikonu ima razli¢itu  boju).
Legenda se prikazuje potvrdom
opcije Show Legend. Mozemo birati
poziciju legende pod odrednicom
Placement (Bottom, Corner, Top,
Left, Right),
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Chart Wizard - 5tep 3 of 4 - Chart Options

Titles ] Axes ] Gridines | Legend  Datalabels | Data Table
Label Contains
I Series name Evidencij=a
™ Category name 60
W value s |05 |05 |0500 aus| |
r o
r z L e
2 m =y
s HH Y || | oz
Separatar: - 1w | | _ﬂ
0,00
1 2z 3 ' s B
red.br.
Cancel | < Back | Mext = I Finish |
Slika 70

o Kartica Data Labels (Slika 70)

omogucava da uklju¢imo
prikazivanje podataka na vrhu
vrijednosti u grafikonu.

» Potvrdujemo Legend key ako

zelimo da oznaka sadrzi podatke
iz legende.

Potvrdujemo Series Name da bi
oznaka dodatno naznadcila naziv
niza vrijednosti kojem pripada
pojedini element.

Potvrdujemo Category Name da

bi naglasili kategoriju kojoj
pripada pojedini element.

» Potvrdujemo Value ako Zelimo da se pored elementa pojavi | tekst koji sadrzi njegovu

Chart Wizard - 5tep 3 of 4 - Chart Options

Titles ] Axes ] Gridlines ] Legend ] Data Labels

v show legend key
600

Data Table l

Evidencija

50

O 475

[¥ir)
3
2m
100
o0m

ocpna

Inoerlesl 3

-k

Cancel | < Back.

| Mexk = |

Finish

Slika 71

Chart Wizard - Step 4 of 4 - Chart Location

Place chart:

|_|_I_ " s new sheet: |Chart1

& psghctin ORI |
Cancel | < Back | | Finish |
Slika 72

vrijednost.

» Znak kojim se razdvajaju podaci
u oznaci biramo iz liste
Separator.

o Kartica Data Table (Slika 71)
omogucava prikazivanje dodatne
tabele sa podacima koji se nalaze u
grafikonu, potvrdivanjem Show
Data table.

Nakon svih podjeSavanju u koraku 3,
pritiskom na Next prelazimo na zadniji,
4 korak (Slika 72). Ovdje se nude dvije
mogucnosti: da napravljeni grafikon
ubacimo kao objekat u radni list, pri
¢emu navodimo ime radnog lista (As
object In), ili da grafikon ubacimo u
novi radni list (As New Sheet).

Na kraju pritiskamo dugme Finish.

Na svakom koraku dijaloga Chart
Wizard mozemo zavrSiti proceduru

definisanja grafikona. Ako kasnije odlu¢éimo da ipak promijenimo neke od karakteristika
izaberemo grafikon, otvorimo meni Chart, izaberemo stavku Chart Options i nastavimo rad u
koraku 3, ili pritisnemo dugme Chart Wizard i ponovo prodemo proceduru ¢arobnjaka.

Sve karakteristike grafikona koje smo odredili u dijalogu sa €arobnjakom mozemo kasnije
promijeniti, ako otvorimo meni Chart i izaberemo odgovarajuéu stavku. Elemente grafikona
(podrucje grafikona, podrucje crteza ili legendu) mozemo premijestati ili im mijenjati veli€inu, kao i
ostalim elementima u Windows-u. Ukoliko dok radimo u &arobnjaku odlu¢imo da promijenimo
neku od karakteristika grafikona mozemo koristiti dugme Back, sve dok se ne vratimo na

odgovarajuci korak ¢arobnjaka.
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Chart & =
Elemente grafikona mozemo izabrati i iz liste Chart Objects e na paleti alata

Chart. Ako ova paleta nije prikazana na ekranu, pritisnemo desnim tasterom miSa bilo gdje na
liniji paleta, a zatim iz liste raspoloZivih biramo Chart. Ovo isto mozemo uraditi i preko
View>Toolbars > Chart.

Podesavanje karakteristika pozadine
Postupak je sljededi:

e Pritisnemo miSem na prostor oko grafikona.

e Pritisnemo dugme Format Chart Area .

e |zaberemo karticu Patterns i odredimo stil i boju ivice, boju ispune unutrasSnjosti
podrucja radnog lista na kojem je nacrtan grafikon.

o Da bi odredili opsti izgled teksta grafikona izaberemo karticu Font i iz lista Font Style i
Size izaberemo oblik, stil i veli€¢inu slovnog lika koji Zelimo.

e Pritisnemo OK.

Podesavanje izgleda nizova u grafikonu
Postupak je sljededi:

e Pritisnemo miSem na element niza koji Zelimo da promijenimo.

e Pritisnemo dugme Format Data Series .
e |zaberemo karticu Patterns i odredimo stil i boju ivice i boju ispune elemenata niza.

e Da bi promijenili redoslijed pojavljivanja nizova na grafikonu, izaberemo karticu
Series order, izaberemo niz i pritiskamo dugmad Move Up, odnosno Move Down,
sve dok izabrani niz ne postavimo na zeljenu poziciju.

e Ako Zelimo da promijenimo Sirinu elemenata niza biramo karticu Options i
pritiskajuc¢i miSem strelice polja Gap width odredimo Zeljenu Sirinu.

e Da bi promijenili rastojanje izmedu elemenata razli€itih nizova, pritiskajuéi misem
strelice polja Overlap, sve dok ne definiSemo odgovarajuce rastojanje.

e Pritisnemo OK.

Utvrdivanje trendova podataka

22| Podatke u radnom listu moZemo koristiti za
';g:@elg:_:;nnsipc sagledavanje odredenog izvrSenog procesa. Uz pomo¢
— Excela mozemo takode predvideti trend tog procesa u

Pal ol narednim periodima.
e Da bi mogli da predvidimo budu¢i trend za neki niz
d ™ M - podataka u datom dijagramu, pritiskom desnim klikom
Power Expanentisl  Moving Aversge mi8a izaberemo prvu kolonu tog niza podataka, a zatim
Based on series: iz pomo¢nog menija koji se pojavljuje biramo Add
Serins? = Trendline. Otvara se okvir za dijalog Add Trendline

= (Slika 73).

Kartica Type omoguéava da izaberemo distribuciju
Cancel podataka koju Excel treba da ocekuje prilikom svog

redvidanja. U polju TrendRegression type biramo
Slika 73 p ] polj g yp
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Add Trendline

Type

21|

rTrendline name
© fukomatic:  Linear (Series1)

 Cuskom: I

rForecast

Forward: ID E‘ Periods
EBackward: ID 5‘ Periods

[ Set intercept = IU

™ Display equation on chart

[ Display R-squared value on chart

[ox ]

Cancel

Slika 74

ovu distribuciju. Za  veéinu  poslovanja
najpodesnija je linearna distribucija (Linear).
Ostale vrste distribucija  (eksponencijalna,
logaritamska, polinom-ska,...) se koriste wu
naucnim istrazivanjima.

Nakon izbora vrste distribucije, otvaramo karticu
Options (Slika 74). U kartici upisujemo pod
TrendLine name ime grafika. U grupi opcija
Forecoast odredujemo vremenski period koji se
odnosi na predvidanje. Postoje moguénosti
Forward za naredno predvidanje, odnosno
Backward za predvidanje u suprothom smjeru.
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Primjeri

Na propratnom CD-u su dati primjeri i vjezbe koji prate sadrzaj ove knjige.
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